Archived

This topic is now archived and is closed to further replies.

Guest vando99

No AA in FSX w/ HD4870 during DX10

Recommended Posts

Hi guys. Wondering whether anyone can help me.. I have tried both the HOTFIX 8.6 and 8.7 Beta drivers. My problem is whenever I play FSX in DX10 mode, I have no AA. It dosent matter what I do with Catalyst settings, or chose ingame AA, there is never any AA. If I play in DX9 mode, I have AA.I also have SP1 and SP2 installed..Cheers

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm using an 8800GTX and for the life of me I can't get AA to work either. Not a big loss as DX10 looks really bad on my rig with all those shimmering and flashing textures.

Share this post


Link to post
Share on other sites

I'm having the same issues, I run an nvidia 8800gtx with the latest 2 drivers, including the beta. and with DX10 enabled I cannot get anti aliasing, even with the box checked. whats going on here??

Share this post


Link to post
Share on other sites

There should be just the slightest amount of AA present in DX10 on the order of 2XMSAA. And very little, if any, AF is applied. It won't get any better than that no matter what video card camp you're in. It's been like that since the DX10 preview was activated in FSX. ACES blames the VC drivers and the VC developers aren't interested, or so it would seem.Use of nHancer, RivaTuner or ATI Tray Tools will make no difference. Be patient and pray for better implementation in FSvNext. Regards,Jim Karn

Share this post


Link to post
Share on other sites

I had problems with Nvidia/8800gt and now ATI/4870 so nothing new to me.I am not even using DX10 but XP.I thought I had solved it.Started Fsx turn off aa/af. closed it.I then opened the fsx.cfg and changed both aa/af to 0.Then open my created FSX Catalyst profile with application settings off and set manually.I activated the profile and WALA! AA/AF was working.The parallel runway was nto jagged and the taxi lines were straight.I could visually see the setting stick.BUT-Later when I started FSX, yup, right back to the jaggies.Went to the FSX.CFG and both aa/af were on 1 again.So it seems FSX is forcing aa/af and overriding my 8.8 catalyst settings.Now no matter what I do, if aa/af is not set in game, I get ZERO aa/af.The trick worked once!I am getting some aa/af but luckily at 1920x1080 its livable.Waiting for Ati tools to be 4800 compatable.

Share this post


Link to post
Share on other sites

I had the very same thing with a 4870. AA/AF worked one time and then never looked the same again. Jaggies were very evident and nothing would get rid of them I returned the 4870 and am using the 8800GTS 640MB card that was in the system originally. At least with nHancer, it looks a lot clearer.There were several posts around the web regarding that issue. The general consensus was to use AA/AF in the sim and in the CCC use 'Application Controlled' and add 8X with BOX selected. I couldn't get it to work and removed the card.Regards,Jim Karn

Share this post


Link to post
Share on other sites

>My problem is whenever I play FSX in DX10 mode, I have no AA. Here

Share this post


Link to post
Share on other sites