Sign in to follow this  
Guest jwende

Zoom = slideshow out the front since the patch

Recommended Posts

Exactly the same behaviour here -I am in contact with Norman since i would like to try the 'old' gauge file as i didn't have problems.Kind Regards, Jens

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Norman & Co.,I unfortunately face the same problem. I'd like to help to figure out what's causing this, please let me know what info I can provide in addition to my signature.My performance was fine before the patch. I haven't really changed any of my settings and usually use ActiveSky but have all settings pretty much half way, exluding AI which is usually set to 0 as I'm very much a performance junky ;-) The performance doesn't seem to change, regardless of what my settings are and is substantially lower than other add-ons I have. I'm running of a clean boot (using msconfig) and keep my drive defragged (1-2 a week) and while I keep my virus scanner (avast) updated, I don't run it while simming.Please let me know what else you may need.Thanks in advance,Peterhttp://members.aol.com/pzsoulman/myhomepage/logo.gifAMD64-3400,1GB/3200DDRAM,WinXP(SP2),DirectX9.0c,Geforce6800(128MB)(Det.84.21), CH Yoke/Pedals

Share this post


Link to post
Share on other sites

I have to admit that my initial perception since installing the patch that my 2d cockpit view does not seem to be as smooth as it was. My framerates are not bad, but they seem lower, and more fluctuation. The counter moves from 14-15fps to 25fps and back in level flight away from any dense scenery areas. I have my framerate locked at 25fps.Unfortunately I have no empirical evidence, but I'm sure my framerates were in the low 20's and steady on version 1.

Share this post


Link to post
Share on other sites

>Anything from PSS regarding this?A member who claimed the same. He downloaded the original gauge yesterday and Im hoping for a response shortly.

Share this post


Link to post
Share on other sites

Hi I have the CD version so i was wondering if it would be best for me to uninstall the T777 / reinstall it again then copy and save the old gauge then install the patch then replace the new file with the one i saved ? . Rich

Share this post


Link to post
Share on other sites

Can someone send me the old gauge too ? I also have the problem and would very much like to fly the T7 again.Nick Anderson

Share this post


Link to post
Share on other sites

I believe that the gauges are tied in very closely with the airfile and aircraft.cfg settings, so changing the gauge may not lead to desirable results.After a few more flights I am sure that there has been a framerate drop in the new version on my system. The old 777 compared favourable with other 'high-end' addons in terms of frame rates. Now it is quite noticably slower and fps fluctuates a lot.

Share this post


Link to post
Share on other sites

>After a few more flights I am sure that there has been a>framerate drop in the new version on my system. The old 777>compared favourable with other 'high-end' addons in terms of>frame rates. Now it is quite noticably slower and fps>fluctuates a lot.I just completed a flight from OMDB to HECA, using the 777LR. Refresh rates on the pfd were atrocious, and framerates fluctuated constantly between 17 and 25 fps. ricardo

Share this post


Link to post
Share on other sites

Can I get the 777 without the patch ? I had no problems with it before you guys patched it and now it's not even useable. I paid lots of $ for a product that worked great and that I was very happy with and now that you guys patched it I can't even use it without having to endure a slideshow. :-mad Can someone from PSS please send me an unpatched 777 ?

Share this post


Link to post
Share on other sites

As Graeme B mentioned, the gauge is closely tied to other aspects of the aircraft.For this reason only one person *currently* has the old gauge file so that we can get some feedback. In any case, support can only be offered on the most current version of files available for download.

Share this post


Link to post
Share on other sites

Pete,It takes a whole lot more than that to get on my nerves ;)I havent had feedback yet from the one person with the hybrid version. Naturally the last thing we want is a number of different versions out there. Ideally we would like one version that does all.

Share this post


Link to post
Share on other sites

While there is possibly more fluctuation in frame rates in the patched version, it is by no means a slide show, at least not on my system.P4 2.6 gig, 1 gig memory, ATI 9600XT. These framerate fluctuations are extemely rapid, i.e. fractions of a second, between 32 and 18 fps, which does not materially degrade performance. Now I know there are many factors which can degrade performance, such as slider settings and things like traffic, weather,clouds etc.We have to be careful not to be fixated on frame rates, unless they go below 15 fps. Perhaps we need more feedback on the average system specs, or the system specs used to develop the patch, so we can better understand any further mofification requirements.Ron

Share this post


Link to post
Share on other sites

Hi I must say that i find the T7 quite good on frame rates , there is a hit when i use the zoom panel but as you cant do this on the real A/C i dont use it . The only problem i have is the same as a lot of others , in that i have the freeze when using the FMC also when im on an intersept heading and engage APP the A/C will some times turn to follow the LOC then back again ... eg heading 240 to intersept the ILS for 27L at EGLL.. i engage APP then as the loc needle becomes active the A/C will turn to the left then back to the right to follow the LOC . My Specs are AMD 2800xp ( non 64 bit) 1 GIG mem GF6 6600 GT Rich

Share this post


Link to post
Share on other sites

All,Thanks to Norman who provided the 'old' gauge for testing. What I figured our is:1. FPS are 3-5 higher without the patch2. FPS do not oscillate anymore (with patch constantly between 10-30)I personally feel that the oscialltions causing the 'slideshow feeling'. Anyway, it is still not as smooth as the PMDG on my system but it is again usable for me.Thanks Norman!Kind Regards, Jens

Share this post


Link to post
Share on other sites

Thanks for the feedback Jens.The patched gauge had a last minute modification (to do with a sound file) and its possible what I did had some affect. Drop me another email and I will give you a gauge minus that last minute mod.

Share this post


Link to post
Share on other sites

Norman,I sent you an avsim PM. What Jens says sounds very familiar, before the patch I flew the T7 without any problems locked @ 35 FPS. It stayed there with few oscillations.Now, with unlimited FPS it cycles anywhere between 20 - 50 FPS. However if I lock FPS at 35 now, it's pegged at 20?! There has got to be an issue with the gauge at least on some systems. I've seen oscillations like this with other add-ons but never as severe.I hope this can be solved as the new FDE is a pure joy!!Cheers,Petehttp://members.aol.com/pzsoulman/myhomepage/logo.gifAMD64-3400,1GB/3200DDRAM,WinXP(SP2),DirectX9.0c,Geforce6800(128MB)(Det.84.21), CH Yoke/Pedals

Share this post


Link to post
Share on other sites

Pete,I was interested to read your post so I tried an experiment on my system. I had a backup CD with the original 777 installed files, so I made a comparison between the current version, and then by replacing the Pss-B777.gau file with the older version. To my surprise there was no change in fps! :-(I set up the default Cessna at Wake Island (no scenery for miles!). My system is locked at 26 FPS. System is Dual Opteron 248, 2Gb RAM. Video card is nvidia 7800GT.Tests with VC models at 1280 x 960 resolution:1. Default Cessna - 25.8 fps2. PSS 777 current - 17.8/16.5 jumps to 25, then 17.1/16.83. PSS 777 original - 17.8/16.8 jumps to 25, ditto4. PMDG 747F - 25.8 !!!I was disappointed, as I was sure that my earlier 777 performed better than that. I wonder if the performance is hardware specific?

Share this post


Link to post
Share on other sites

Any update on this issue? See my original post. I think some more files were to be sent out for testing.Greg

Share this post


Link to post
Share on other sites

I too have seen a sharp decline in frames since the patch. B4 the patch I was in the mid-20's now, at times in single numbers. Adjusting the performance rates does not seem to help. Would love to get back to the frames seen b4 the patch.Thanks,Joe

Share this post


Link to post
Share on other sites
Sign in to follow this