Sign in to follow this  
Guest Steve_Park

New 1.2 Livery Error

Recommended Posts

The Livery Installer V1.2 is still not installing the AAL Winglet version. I reported this last August when Ver. 1.1 was released. It worked fine with the orginal installer that installed ALL the liveries.It's the B757-200 RR overwing Exits +Winglet'sThanks for the Load and Fuel Utilities....Steve Park

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Quick reply Steven, thanks.Add that the VNE/MMO was never fixed in the aircraft config file either...still limit's you to .801 Mach even though the setting say's .820 in the Aircraft Config file...should be .860 MachSteve Park

Share this post


Link to post
Share on other sites

I wish that had been spelled out BEFORE I tried to install V1.2 over 1.1 because I almost got to the end of installing the new software and a window appeared...wanting me to insert disc #1 or point to the directory where the software is located. This had me confused, so I will go back home after work, uninstall the entire 757 package and reinstall from scratch using v 1.2. Now, after installing the new software, will I need to re-run the aircraft config. software or was this fixed with 1.2?Joe

Share this post


Link to post
Share on other sites

>Quick reply Steven, thanks.>>Add that the VNE/MMO was never fixed in the aircraft config>file either...still limit's you to .801 Mach even though the>setting say's .820 in the Aircraft Config file...should be>.860 Mach>>Steve Park>That stinks...more slow trips across the country heading westbound.

Share this post


Link to post
Share on other sites
Sign in to follow this