Sign in to follow this  
flyerboy

yoke stuck on final approach

Recommended Posts

Hii select a precision approach, do a great flight, set the TZDE then disconnect the a/p on final, but the yoke will not put move. I cannot use the elevator. The only way to pitch the plane is by trim. it then crashes. the alerons work ok. Anyone else have this problem..it is VERY annoying/thanks,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Brent,Did you search the forum on this?I'd also suggest searching the PMDG forum.The source of the problem could be so many different things relating to your computer, hardware set-up, etc.P.S. Double check that your Hydraulics are on.Bryan

Share this post


Link to post
Share on other sites

hii just remembered i did another topic on this, but couldn't find it..........until i did a search. I will do that, and see if it helpsthanks.

Share this post


Link to post
Share on other sites

Hi, I've just experienced the same, thought I'm the first to write.I couldn't use the elevator. When I push the yoke forward, it (by force) come to to its original position back after, same if I pull the yoke backward. Aileron (left and right is OK).I've tried experimenting, and I greatly believe, this only happens when you let the FO to take off. After you get back control from FO, you'll experience the problem. Brent, I guess you experienced such problem only during final approach, bcoz, after FO did the roll, you engage autopilot, and the only time you seem to get the problem is during final approach; that is when you disengage a/p and handfly the plane.If you do the roll, this problem never happens.Please do this experiment and please verify my finding.I'm using default 737 version.

Share this post


Link to post
Share on other sites

Hiyour theory seems to be correct. I tried a flight with an ils and let the f/o take off. However i get the same yoke stuck problem...I managed to fix this by going back to the t/o page and click on the big red box REJECT which seems to give back the AC to me. Try it and see.

Share this post


Link to post
Share on other sites

Hi,You shouldn't need to do that.Are you pressing the 'Take Control' button on the Takeoff Page after the FO calls "VNAV, Flaps1"?That is important.I've flown a million flights and I can't reproduce this issue.Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this