Sign in to follow this  
eham8

missing announcements

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Hello Gents,I don't think it's a "bug" per se because it only seems to happen to a few people and it's hard to reproduce.That said, I'm more inclined to think it has something to do with your soundcard.I'm not a soundcard expert, but my feeling is that perhaps you've got one too many sounds running in the background so your soundcard can't play any more sounds. Just an idea, that.What other applications are you running that produce sound in FS? Roger Wilco, Teamspeak, Georender, etc.What airport are you guys operating out of when this happens?The code is designed so that the .wav sound plays at the same time as the Fueller's fuel slip pops up, so there is nothing wrong with the code. It's so simple it can't break per se.If Fltsim can't read a .wav file because it's not there, then FS will crash, but that's not happening to you.Give me more info pls.All the best,Bryan

Share this post


Link to post
Share on other sites

I've only been running Active Sky which I don't think should be a problem. What I have done though is to disable and re-enable my on board sound card. Since I did this I've had no problems and I'm getting the announcements OK. Thanks for your fast response Bryan.RegardsGlenn

Share this post


Link to post
Share on other sites

Thanks Glenn,I'm going to add that to the FAQs.Bizarre how reseting your soundboard would make the difference.Any Sound Card experts here care to comment?-Bryan

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this