Sign in to follow this  
Guest okleber

Little Autopilot issue

Recommended Posts

Though I own the fs2crew 737NG edition for quite some time already I just seriously started using it. Did 3 flights so far and have to say that it

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Oliver hi,Firstly have you enabled Flight Director, to allow the use of the MCP hdg and crs select? Ok, Ill asume you have.Arm the Auto throttle, and roll! At 400' Select LNAV or perhaps heading select, if the departure is complex. At 1000' select Autopilot A , accelerate, call flaps and Vnav should come up. Flaps again as when required, and that should promt the call, flaps up, after takeoff checklist. You should now be in VNAV mode, and LNAV, unless you are still using HDG sel. Hope that makes some sense. David,

Share this post


Link to post
Share on other sites

Hi David,thanks for the quick response.Yes FD is enabled. So you are saying it

Share this post


Link to post
Share on other sites

Oliver, i meant that you activate the AP by requesting the FO to engage. Sorry for the confusion.David

Share this post


Link to post
Share on other sites

Oliver,Check your PMDG Keyboard assignment for the autopilot.CMD L should be set to "A"Cheers,Bryan

Share this post


Link to post
Share on other sites

Hi Bryan,Was wondering about the keyboard settings. It

Share this post


Link to post
Share on other sites

Well spotted Bryan, I was thinking about that, but could remember if that was an issue, then i got side tracked and thought about my own assignments! I feel so ashamed:( Ive let you down! lolDont worry, i dont have any rope! Hope that works oliver, Regards David

Share this post


Link to post
Share on other sites

Oliver,Send me an email and I'll send you the keyboard ini file.Didn't realize you were using a French keyboard.Bryan

Share this post


Link to post
Share on other sites

Hello Oliver,I'm not sure.Re-install the Keyboard Ini file I sent you.Don't try to modify it or open it up in the PMDG keyboard assignments.Run the tutorial SFO-LAX flight and see what happens.Cheers,Bryan

Share this post


Link to post
Share on other sites

Hi Bryan,tried your suggestion, however things got worse. If I take your ini file then in addition to the autopilot also the autobrake will not be set anymore.So I went back to my modified ini which only leaves me with the autopilot issue. Funny thing is that pressing "A" on the keyboard works fine, it

Share this post


Link to post
Share on other sites

Hello Oliver,Thanks for the kind words on the 767.There are a lot of French FS2Crew 737 users. I might also suggest posting in a French flightsim forum.I know there were issues with French Keyboard and the PMDG keyboard ini file. Perhaps they might have an insight regarding the autopilot command.Bryan

Share this post


Link to post
Share on other sites

Hi,I`m also having this problem. My keyboard setting is TAB+A and I`m using a US keyboard.Could you send me the kbd.ini file please or a full list of the correct keyboard assignments.Thanx a mill.Andr

Share this post


Link to post
Share on other sites

Hi guys.I have a problem regarding 'arming' the autothrottle. When I approach the line, I turn on the A/T switch, but it does not stay on! The problem starts after taxiing. Before taxiing I could arm the A/T and it will stay on.How has got some ideas or suggestions?Thanks.Rob

Share this post


Link to post
Share on other sites

Hi Rob,During the After Start Flow, you must connect both engine generators on the overhead.That should do the trick.Cheers,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this