Sign in to follow this  
misgav

No CPAL icon at all

Recommended Posts

I got a new pc. Installed FS9 from scratch+ patch 9.1.All addons are working fine including FS2Crew for the ATR.After installing the PMDG 600/-900 and its updates, I reinstalled FS2Crew from the Flight1 wrapper. The install was completed, but the main panel does not show the CPAL icon.What is wrong here?Eytan Ornstein

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Eytan,I think we resolved this via email.You all set now?Bryan

Share this post


Link to post
Share on other sites

Actually no. I realized that each time I would reinstall the ATR and then fs2crew for it- that combo would work fine. But then the 737 with fs2crew wouldn't.Inversely, If I installed the 737 first with fs2crew, then the atr/fs2crew combo wouldn't work. I had enough hassles with uninstall/reinstall, so I favoured the atr, because that's my preferred aircraft, and flew the 737 alone.Eytan

Share this post


Link to post
Share on other sites

Hello Eytan,File structure wise, the ATR and 737 are independent, so I can't really explain that. Email if you want assistance on the 737.All the best,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this