Sign in to follow this  
popi

Engineer Quiet

Recommended Posts

I am using the FS2Crew LVLD 767 Edition.After activating FS2Crew, the Engineer Panel does not open and the Engineer does not ask the Captain about his day. I should say that the Engineer is quiet.Is their a wav file missing here?The tutorial does not open in the FMC but I can load that manuallyusing sfolax1 in the co route line.ThanksBill Taylor

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Bill,You're following the SFO - LAX tutorial flight to the letter?The engineer dialogue and panel should pop-up a few seconds after you activate FS2Crew.When you start FS2Crew, do you hear "FS2Crew Activated"?If yes, double check your sound card settings and drivers and adjust your Sound Hardware Acceleration in Direct X.Manually loading the company route (sfolax1) is the correct procedure; the tutorial does not open in the FMC.The tutorial is available via the FS9 Kneeboard or you can print out the PDF manual.-Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this