Sign in to follow this  
stefltt

Trim Setting doesn't match

Recommended Posts

Hi,I've set my payload with the config manager, set the fuel to have the CG and the Trim setting as shown on picture below, and saved all changes before exit :76701om6.jpgthen I launch FS and FS2Crew and when the Dispatcher comes in to give me papers, the ZFW is correct but the CG and the trim setting is different than displayed in the config manager :76702bu2.jpgAnd I import the panel situation "KSFO Tutorial" each time.And yes, in the situation file "FS2Crew LVLD 767 KSFO-KLAX Tutorial.FLT" there is the section :[Payload.0]PayloadList=-1And I've just reinstalled all B767 with SP3 and FS2CREW SP2Any Idea ?Thanks Stephane

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Stephane,For the Stab Trim and MACTOW and ZFW, etc., FS2Crew simply returns the raw data that the Level-D SDK feeds it.FS2Crew doesn't alter the data in any way shape or form.Although to all intents and purposes you will notice virtually no difference in performance using a Stab trim of 2.4 versus 3.2, or vice versa, I personally would take the FS2Crew data to be more accurate of the two.I once discussed this issue with Laurent of Level-D, but he could offer no explanation given that the 767 Config Manager was not programmed by his team, but rather by Flight1 programmers.Cheers,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this