Sign in to follow this  
cargodor

Unable to load patch 3

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Patch 3 requires the original distribution b732adv.gau file patched with the release version of patch 2. If you used a beta version of patch 2, or have not installed patch 2 at all, patch #3 won't work.If all else fails, copy the original gau file, and patches 2 & 3 back to the panel.b732adv directory, run patch 2, then run patch 3.RegardsBob ScottATP IMEL Gulfstream II-III-IV-V L-300Santiago de Chile

Share this post


Link to post
Share on other sites

Hi Bob,I'm sorry but I'm completely unable to run the patch 3. I downloaded the version 1, then I installed patch 2 and it says patch 2 can update, sound file and gau file updated. Same for Patch 3, and I get the same error... the gau can't be loaded... any way you can update the correct gau somewhere so we can fly? :-)Thanks!Giorgio

Share this post


Link to post
Share on other sites

It's not the patch, then. See the FAQ (Question 7) and the Readme.RegardsBob ScottATP IMEL Gulfstream II-III-IV-V L-300Santiago de Chile

Share this post


Link to post
Share on other sites

Matt,Is your Flight Simulator 9 folder not in C:Progam FilesMicrosoft Games? If it is, then you need to change the path to reflect that when running the patches.

Share this post


Link to post
Share on other sites

Hi guys!The path is not that one (In spanish program files=archivos de programa), but I did it correctly on the installation.. I'm going to do it again anyways. FSSound is on the folder... and FS9.cfg is edited so it accepts it. I'm going to try again.Giorgio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this