Sign in to follow this  
Mike A

Landing gear problems with FFX model

Recommended Posts

Hi,The last day or two, I've tried flying the FFX model, as up to now I've only used the Terry Gaff model. I'm having problems with lowering the landing gear. It has been intermittent, yet when it does occur, I can only lower the gear when the flaps are extended to 30 degrees. I haven't modified anything on the FFX aircraft, i.e., I use the .air, .mdl & aircrat.cfg files that were installed for the FFX aircraft in the Tinmouse II package. In the panel.cfg file, it is aliased to the Tinmouse II panel (alias=fsfsconvpanel.b732ADV). Anyone else ever had this problem? Should I try reinstalling the Tinmouse II package & updates?Mike A.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Mike,Yes I've had this problem from time to time, usually when I'm doing a panel/aircraft merge. You need to check that you have the correct "gear_system_type=X" line in the aircraft.cfg under the contact points section. For this panel it should read "gear_system_type=0" If it's not there then put it in.Hope you can now 'clean up' properly.

Share this post


Link to post
Share on other sites

Hi Rick,Thanks for the suggestion. I checked the aircraft.cfg file, and gear_system_type=0 was in the contact points section. I tried putting other values there to see if it would have an effect, but nothing changed. Thanks for the input.Mike A.

Share this post


Link to post
Share on other sites

Mike;The problem is unrelated to flap setting. I see the issue...it's in the aircraft.cfg file contact_points section. In the first three lines (point.0 through point.2) the second to the last parameter is the airspeed at which gear operation is inhibited, and in the FFX aircraft.cfg (which was derived from the original FFX config file) that speed is set to 180 KIAS...WAY too low.I recommend changing the last two params on those three lines to the same thing as in the TM2 config file: 285,310 instead of 180,250, which would give you:point.0 = 1, 38.00, 0.00, -7.15, 1574.80, 0, 1.216, 70.0, 0.22, 4.1, 0.639, 6.1, 6.3, 0, 285, 310point.1 = 1, -1.75, -10.00, -8.45, 1574.80, 1, 1.5371, 0.0, 0.55 , 2.5, 0.639, 6.3, 6.7, 2, 285, 310point.2 = 1, -1.75, 10.0, -8.45, 1574.80, 2, 1.5371, 0.0, 0.55 , 2.5, 0.639, 6.2, 6.6, 3, 285, 310RegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

Hi Bob,Thanks so much for your reply. I changed the settings in the contact_points section as you recommended, and it works fine now.This also gives me the opportunity to thank you for all your efforts in keeping the TinMouse project alive, it's such a joy to fly this aircraft. Thanks!!Mike A.

Share this post


Link to post
Share on other sites

No problem, Mike - and we've both learned something - thanks very much Bob!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this