Sign in to follow this  
rX

2 issues (I dare you to find a better title)

Recommended Posts

1. After landing the FO sets the transponder to XPDR, not to STBY. Squawkbox 3 (for VATSIM) only detects the STBY position as STBY so when flying online I have to turn off the transpoder manually.2. Over the Shudown checklist the FO sets all fuel pumps to off, except the FWD and AFT MAIN 3 tanks. They remain on. They may be oversights by me, or bugs. Advise.All the best, --eric

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Eric,I'll check STBY and the fuel pumps.The fuel pumps are tricky because the FO is guessing what needs to be turned off (he can't read their actual position).If he makes a mistake, you can correct him... that's why you two pilots to check other :-)Chrs,Bryan

Share this post


Link to post
Share on other sites

I've noticed that sometimes FO forgets to turn off Landing Lights at 10k on departure, but I just figure he's busy talking on the radio and I turn them off for him :-)Damon

Share this post


Link to post
Share on other sites

Hi Damon,He'll never forget.If the FO is not turning off the landing lights, make sure there is nothing intercepting keypresses and make sure the lights were on in the first place (the lights could have been out of sequence).Chrs,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this