Sign in to follow this  
Caseyb17

Vista Re-Install

Recommended Posts

Hey folks,Just did a re-install of FS2Crew PMDG 747 on a new VISTA machine and when I run FS9 there's no PM or click spots in the 2D or VC cockpit. I installed update 1.2 but noticed that the config file didn't change. (i.e. didn't have to click on the button in the start center). I read in an earlier post that there were some entries missing in the config file and that it would be fixed in the 1.1 update. I've tried both updates now and still no click spots. My config file still shows a date of 9/7/2006.I ran the update as an admin and even tried to run flight 1's registry fixer but no go. Anyone have any ideas on how to get this fixed?Thanks for the help.Casey BoothVista 32-BitIntel Duo Core E6700680iSLI MB2GB Ram8800 GTS 640MB150GB WD Raptor HD

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Casey,If there are no FS2Crew clickspots on your 747 panel, it means the PMDG's panel.cfg file wasn't updated with the appropriate FS2Crew entries.Did you run the FS9 Registry Fix "after" installing FS2Crew?I suggest running the FS9 Registry Fix again, then re-install FS2Crew.Also, take a look at the PMDG panel.cfg file. If you see a whole slew of FS2Crew entries, you'll know FS2Crew has been installed successfully.Let me know if you require further help.Bryan

Share this post


Link to post
Share on other sites

Bryan, that did it. I ran the registry fix again, rebooted and did a full reinstall from the beginning and all is well now. Thanks for the help.Casey

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this