Archived

This topic is now archived and is closed to further replies.

Mace

SxS oddity?

Recommended Posts

I have the following entries in my winsxs dir:x86_microsoft.flightsimulator.simconnect_67c7c14424d61b5b_10.0.60905.0_none_dd92b94d8a196297x86_microsoft.flightsimulator.simconnect_67c7c14424d61b5b_10.0.61242.0_none_e079b46b85043c20x86_microsoft.flightsimulator.simconnect_67c7c14424d61b5b_10.0.61259.0_none_55f5ecdc14f60568Why do the three versions of SimConnect folder names have "none" in them?I looked at another FSX user's sxs and he didn't have "none" in his folder names. ?? Is this normal?RhettFS box: E8500 (@ 3.80 ghz), AC Freezer 7 Pro, ASUS P5E3 Premium, BFG 8800GTX 756 (nVidia 169 WHQL), 4gb DDR3 1600 Patriot Cas7 7-7-7-20 (2T), PC Power 750, WD 150gb 10000rpm Raptor, Seagate 500gb, Silverstone TJ09 case, Vista Ultimate 64ASX Client: AMD 3700+ (@ 2.6 ghz), 7800GT

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

RhettI don't know if this helps, but my folder names are the same as yours, "none" and all. My simconnect works. I see many folders have the "none" entry. Sorry I can't be more help.Bob

Share this post


Link to post
Share on other sites

>Rhett>>I don't know if this helps, but my folder names are the same>as yours, "none" and all. It does help, thanks for confirming that anyway.I am going to hoping to see some "working" simconnect.xml files to see how mine compares. I *do* have a "local" section in mine.Hurricane Ike messed up my SimConnect! Took out my router.RhettFS box: E8500 (@ 3.80 ghz), AC Freezer 7 Pro, ASUS P5E3 Premium, BFG 8800GTX 756 (nVidia 169 WHQL), 4gb DDR3 1600 Patriot Cas7 7-7-7-20 (2T), PC Power 750, WD 150gb 10000rpm Raptor, Seagate 500gb, Silverstone TJ09 case, Vista Ultimate 64ASX Client: AMD 3700+ (@ 2.6 ghz), 7800GT

Share this post


Link to post
Share on other sites

You probably need to re-install the SimConnect client. The installer is called simconnect.msi and should setup your side by side configuration correctly.If you have the Deluxe edition of FSX, that file is found in the SDK under SDKCore Utilities KitSimConnect SDKlib.If you do not, your add-on should include that file as part of its distribution. Just ensure you install the version of SimConnect for your current revision of FSX. You can have mismatched versions, that's fine, as newer simconnect clients should work fine with older versions of FSX.Hope this helps,Etienne

Share this post


Link to post
Share on other sites

>If you do not, your add-on should include that file as part of>its distribution. >>EtienneHey Etienne,Actually, the SimConnect.msi file is not distributable by third parties. It's included on the Deluxe DVD to allow running add-ons on a networked computer (the .msi is for installing the SimConnect libs on the second machine), and this is a Deluxe specific feature only.

Share this post


Link to post
Share on other sites

I did a number of arcane file operations and modifications;re-installing the .msi was one of themEnd result is the thing started working, at least for now. I did the scatter/shotgun approach and something must have taken.RhettFS box: E8500 (@ 3.80 ghz), AC Freezer 7 Pro, ASUS P5E3 Premium, BFG 8800GTX 756 (nVidia 169 WHQL), 4gb DDR3 1600 Patriot Cas7 7-7-7-20 (2T), PC Power 750, WD 150gb 10000rpm Raptor, Seagate 500gb, Silverstone TJ09 case, Vista Ultimate 64ASX Client: AMD 3700+ (@ 2.6 ghz), 7800GT

Share this post


Link to post
Share on other sites

>>If you do not, your add-on should include that file as part>of>>its distribution. >>>>Etienne>>Hey Etienne,>>Actually, the SimConnect.msi file is not distributable by>third parties. It's included on the Deluxe DVD to allow>running add-ons on a networked computer (the .msi is for>installing the SimConnect libs on the second machine), and>this is a Deluxe specific feature only.>>Yes, of course, simconnect.msi is only in the Deluxe version and is not a re-distributable. Etienne

Share this post


Link to post
Share on other sites