Sign in to follow this  
Gavin

AISmooth

Recommended Posts

After spending quite sometime setting up my PMDG 744 for a flight EDDF to VTBS, I was rather annoyed just after starting to taxi when FS ATC told me to stop and give way for an A340 (which of course I did)- only to have the A340 taxi straight into me. OK, I could've turned off the 'allow crashes' function - but, does AISmooth prevent this sort of thing?Thanks for any replies/sympathy :-)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

i've found IA smooth to help things more 'in air' than on the ground. i was holding in my ERJ at KIAD this moring for an A320 to taxi past. the A320 turned into my path. i'll give the AI pilot a break as he did stop before the 'hold' command from ground. i just when around the A320 as 'there was room.either there is an 'attitude problem with AI airbus aircraft,' or AI continues to be 'dumb.' ;-)because of things like this i have turned of 'traffic caused crashes' in FS.--

Share this post


Link to post
Share on other sites

Active Sky has in fact a great tool to avoid ai aircrafts hitting you on ground. Just hit the "Refresh Ai" button and the threats are gone.

Share this post


Link to post
Share on other sites

Not really in this case because I had already hit the 'Refresh AI' button once I'd put the weather in. Thanks anyway :-)

Share this post


Link to post
Share on other sites

Hi Gavin,He says that because every time you click that button in AS, the AI traffic clears out and re-loads. That way, that AI plane that is about to run you over will disappear! Moving the sim rate to above 4X also will make the AI traffic disappear, as will adjusting the time in FS. These are all ideas for accident avoidance!!Thanks,Jimhttp://www.hifisim.com/Active Sky V6 Development Team Active Sky V6 Proud SupporterHiFi Beta TeamRadar Contact Supporter: http://www.jdtllc.com/AirSource Member: http://www.air-source.us/FSEconomy Member:http://www.fseconomy.com/

Share this post


Link to post
Share on other sites

Thanks for all the suggestions guys. I've taken the easy option and have turned off the aircraft collision crash thingy. I'm now happy again :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this