Archived

This topic is now archived and is closed to further replies.

mrcaveman

Problems when using "slew" mode

Recommended Posts

Problem: After I use the "y" key to "slew" move the aircraft to a location, say to a parking spot, then use the "y" key to quit the slew mode the aircraft then travels at a high speed and won't stop. This happens on some aircraft not all. What needs to be done so the aircraft will not race across the screen in a uncomanded move.KSPIThanks, CP

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You need to adjust the sensitivity of your joystick or rudder pedals in slew mode. You can also turn off your controllers for slewing and use th e keyboard instead. Under options/controllers, there are settings for normal flight and slewing.

Share this post


Link to post
Share on other sites

Try pressing F1 before you come out of slew mode. This sets the aircraft down on the ground correctly.Keith

Share this post


Link to post
Share on other sites

> You can also turn off your controllers> for slewing and use the keyboard insteadHighly recommended! =)

Share this post


Link to post
Share on other sites

Thanks everyone for your help. I must say I completely forgot about the F1 to ensure the aircraft is on ground level. It works fine using F1. Thanks again allKSPI

Share this post


Link to post
Share on other sites

Thanks drayton_k,That's a load of my mind, been giving me hassle for weeks.Great tip thank you,Ken

Share this post


Link to post
Share on other sites