Sign in to follow this  
Guest CWHGonzo

BFG 8800 vs Select Aircraft

Recommended Posts

Got a problem here, just installed the new BFG GF8800 GTX OC 764mb Video card. Graphics are awsome to say the least. After setting up the card and my FS2004 for optimum performance, I found I could no longer view aircraft in the "Select Aircraft" window.Anyone got any ideas on how to get the view back?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check your AA settings - nVidia cards (or should I say DRIVERS) have a nasty habit of messing up the aircraft preview window when set to higher or specialized AA settings... I use 4x AA and I can see it fine - when I bounce up to 8xS, it disappears. (7900GT) -Greg

Share this post


Link to post
Share on other sites

Even with the correct advice given above my nVidia card blacks out that view quite randomly, sometimes it works sometimes it doesn't with no particular rhyme or reason other than that I do notice it black out more often when I have more extra resources running in the background. It seldom blacks out if I use FSAutoStart to shut down a bunch of stuff but even then it still will black out some time.

Share this post


Link to post
Share on other sites

Thanks guysI guess I'll have to go with the flow here, the only way to get the view back is to go back to "Application Controled" settings. I've tried all kinds of combinations with no change. A small sacrifice for performance will have to be tolerated for now.CWHGonzoCanadian Warplane Heritage Museum

Share this post


Link to post
Share on other sites

Mr. Gonzo you might just be surprised to find that view comes back and stays for a long time. Then again you might not see that view for a long time. I can't seem to find any sense to it, and for what it's worth, mine now has worked about 90% of the time for a couple months. That's an nvidia 7900GS with 4XAA and 8XAF. No filtering from within FS9.

Share this post


Link to post
Share on other sites

Hi,I'm not sure it's an NVidia bug. I was seeing the planes fine and then removed my fs9.cfg file and let FS build a new one. When I started FS the screen was black. I replaced the fs9.cfg file with the old one, and the planes were back. Something in there...Take care,--Tom GibsonCal Classic Propliner Page: http://www.calclassic.comFreeflight Design Shop: http://www.freeflightdesign.comDrop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

Thanks NesYes this problem does seem to be inherent in the nvidia series. I have to start pestering the developer I think.CWHGonzo

Share this post


Link to post
Share on other sites

I do have a tidbit that I've not check out.Was told on the nvidia forum to make sure all other drivers have been removed before installing new ones. This corrected that individuals "black box" problem.CWHGonzo

Share this post


Link to post
Share on other sites

I have been removing any drivers and remnants using Driver Cleaner Pro always before installing new ones, and have never solved the black box problem to this day. The only way is to lower my AA from 8X to 4X. I'd rather have the black screen because how horrible FS9 looks with 4X. I read some time ago, that this problem started after Nvidia tried to fix a tearing problem associated with the drivers. They did help that, but left this problem behind and will not fix it for some reason. If there is a way to get rid of this problem, I would be grateful if someone could help. I have the Nvidia 7900GTX 512 pcie. This also happened on my older system with an AGP version, Nvidia 6800GT card. Any drivers above version 77.** ( I believe ) caused a black screen problem. If I tried to install an older version driver, the newer cards do not support it, therefore I am stuck. I am very suprised reading about users not having this issue. I thought this was impossible. What else are you doing other than the driver to fix this using a higher AA value? Much appreciated.

Share this post


Link to post
Share on other sites

Thanks and I hear ya Jeff!I'll just live with the Black Box for now. I'm not going to give up performance so I can see which plane I'm going to use. I've got that part prety much figured out. The BFG 8800 GTX is an awsome card so I'll hang onto it. I am going to keep picking on nvidia for a cure though, if I can fix the Black Box issue, Avsim Forum will be the first to hear about it!CheersCWHGonzo

Share this post


Link to post
Share on other sites

That would be great. If you hear anything, I'm all ears. I don't know what the folks at Nvidia will have to say, but hopefully they have a solution in the works. I might be looking at the 8800 series card down the road once I get my new SLI ready MB.I hear it's a nice card.

Share this post


Link to post
Share on other sites

Hello All, new development! I've got the preview pane back (for now)I was off to the CWH Museum for a weekend of flight sim fun and found that the view had returned. The only difference between here and there is that at home I use a 19" LCD monitor and at the museum I use a 21" CRT Flat screen. I can now also use the view on my LCD. It was mentioned previously that this would probably happen. I'm still going to work on this one all the same.CheersCWHGonzo

Share this post


Link to post
Share on other sites

I just saw your other post on the C-7 carabou.... I'll respond there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this