Sign in to follow this  
ghiom

Problem with Rob Diebold PANC scenery

Recommended Posts

Hi allWith this very good scenery, I have a problem that I have never had before with other add-on sceneries.When I switch view, I randomly loose the sharpness of the textures (all, including terminal, AI, my own plane). It usually takes long to recover up ultimately, it does. It is like blurries but amplified.Has someone noticed this?Thank you for your help.Regards,Ghiom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I installed this scenery as well, and only tested it by going to it, and slweing around. Can't remember if this happened to me or not.That said...Not sure, but the first thing you may want to do is double check that you have all the EZ scenery files, and that they are installed correctly, and installed in the suggested folder locations.I gotta say, I'm not sure EZ scenery objects are my favorite things to deal with in FS. As an old scenery designer myself who used the old DOS based 'Airport' program, I have had a few negative issues with EZ objects, such as the ones you are describing.I like to put/group scenery and textures into separate folders so I can easily clean out an offending .bgl or texture file(s), but I tend to think these object files are very picky about where they are located, and can seem to create 'memory leak' type issues if not placed per the original designers instruction.That is where I would start.

Share this post


Link to post
Share on other sites

Blurry texture files is usually a sign of MipMaps in the textures. If you zoom in then zoom back out does it clear up? If so the secenery was designed with mipmaps I believe.

Share this post


Link to post
Share on other sites

I might be mistaken, but I believe he may talking about an extreme blurry condition that happens when there is a memory issue. When that happens, all you can do is either re-boot FS, or most often, re-boot your computer.

Share this post


Link to post
Share on other sites

Hi guys,if it's a case of sudden and lasting complete "mishmash" then it's probably an issue with one or more of the textures in a set saved in DXT1 format without mipmaps. See this thread: http://forums.simflight.com/viewtopic.php?...=holger+mipmapsNote that this can be either a scenery object or an AI aircraft or vessel so the first test would be to temporarily deactivate all AI and check whether the problem remains.Cheers, Holger

Share this post


Link to post
Share on other sites

Thanks for the tip Holger, but that sure makes for a long hunting exercise heh?I actually had this issue with the previous Victoria scenery, but the latest update solved it. I would 'drop myself' at one of the Victoria central docks in my RealAir amphibian Scouts, and this 'memory blur' would occur...if I 'hit' the menue key, sometimes it would go away immediatley and I could continue....sometimes not. Great stuff BTW (Victoria), and still one of my favorite area's to fly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this