Sign in to follow this  
Chris_CYWG

Texture problems on reload

Recommended Posts

Windows XP finally decided to die on me so I had to reinstall.. I am using a ATI Radeon 9800 128MB card (don't laugh its still holding up!)Anyways most current drivers 6.14 DX is current. I am getting all these little white dots all over the ground, and on the aircraft, and I also get these textures that just fire up like jagged triangle shapes all the time.. something is obviously way wrong... I honestly forget all my settings from FS9 as well... I have AA turned off in the game, and onthe card have AA and AF set at 4X right now.. all the settings I have tried do nothing.. Also in fullscreen mode, when I press the ALT key to get the menu, the menu fonts are not clear at all, they almost look like ink thats smudged...I also was getting these weird texture problems with Tiger Woods 07... Ideas?Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

ChrisThis is my story. I had a 9800 pro 128 MB card that came with my DELL 8300.Last year I decided to do some spring cleaning. I open up the box and blew out the dust. Closed everything up and fired up the computer and started FS9. Everything was fine with the display. As a last minute thought I thought the keyboard needed cleaning. A shop vac was handy and I didn't turn off the computer. I never physically touched anything on the computer case and only held the hose over the keyboard. Well that did me in. My display was very similar to what you describe. Artifacts all over the place in FS9.I decided that it was the video card and a drive to "Best Buy" resulted in the only AGP card they had that night. A 9550 with 256 MB. Everything was fine after that.I still have my 9800 sitting on my desk. If you fix your problem without a new card let me know.

Share this post


Link to post
Share on other sites

Dare I say, that's what my 9800 was doing about 2 weeks prior to it blowing up on me. Artifacting, strange patterns in the clouds, on the ground... I'd keep an eye on your temps and check the fan is not seizing up from dust buildup.

Share this post


Link to post
Share on other sites

I changed the driver back to ones that were a little older, and the artifacting stopped (I guess thats what you call those triangle shaped thingys popping up) But I still get the sparkles all over the place..I really don't want to dump $200 CDN on a video card right now when I'm looking at upgrading the whole computer in 6 months.. I'll try blow the fan out though.

Share this post


Link to post
Share on other sites

I have that problem with my NVIDIA card. I can't up grade my drivers for nothing without strnge things happening to my textures. so I roll back to originals and curse alot.You are not alone in your pain.:-)Best regardsJan1,KINDWhen I push the button and it works, I'm happy:-)HP Media CenterPentium D 2.80 GHz Duel core2.00 GB RAMNVIDIA GeForce 6200SEConexant Falcon II NTSCXP SP2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this