Sign in to follow this  
Speedbyrd

FS9 Vanishes!

Recommended Posts

Every so often while flying merrily along, FS9 will just vanish completely off the screen as though it were never started. It seems to happen if I perform a command with the joystick. (using Saitek X45). There is never any sign of a problem prior, it just goes. I check the task manager it's it's just not there. Happens every few flights and it's frustrating. Anyone have this happen?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do a search for "CTD" or "Crash to Desktop" and you will find 1.756 billion posts related to this problem. There's even a forum for CTDs buried somewhere here in the AVSIM forums.RegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

Happens to the best of us. I experience one of these every now and then. Not that I'm the best of us.....

Share this post


Link to post
Share on other sites

I've looked but see no 'forum' and many of these complaints are also accompanied by error messages. This problem didn't start til about 2 weeks ago and I've had FS9 since it came out. I get no warning or error message, it just goes. Near as I can tell from some of the posts, it might have to do with cloud textures? Using Active Sky but have been using that for a long time too.

Share this post


Link to post
Share on other sites

Thank you for this but most of those posts are for FSX and involve something else.that I'm not encountering. What I've picked up so far is there is no fix for it and no one really knows why it happens. I'm just curious because I ran FS9 for quite some time with no problem so I'm not sure what's changed. But thanks anyway.

Share this post


Link to post
Share on other sites

search in the library for this file scanafd.zipit will find duplicate afcad files, that usually is the cause of sudden crashes with no error messages

Share this post


Link to post
Share on other sites

As has been stated above, these problems could be due to anyone of a hundred reasons. But, if they started about two weeks ago, MS came out with 5 "security" updates about that time. It's sometimes been the case that not all of these updates load correctly ( especially if you use "Automatic Updates" ), and they can cause CTD. Try reloading the updates ( go to MS Updates in Windows ) and see if that helps.I only mention this since these updates were introduced during that time frame.John M

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this