Sign in to follow this  
Guest Galant VR4

Can someone please help

Recommended Posts

I just started having this problem with FS9. For some reason some of my planes will load the textures and then all of a sudden the textures vanish and I am unable to get them to load again. I did a search, but I can't find a solution. Here are two pictures showing what happens.http://forums.avsim.net/user_files/173359.jpghttp://forums.avsim.net/user_files/173360.jpgThanks to anyone who can help me with this problem.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Please tell me I'm not the only person having this problem. I hate the thought of having to do a re-install of FS9, but it looks like that may be the case. One thing I did notice is that the only planes that are having problems are the Project Opensky planes that I have. All my other addon aircraft are fine. I have looked in the library to see if any of the planes have a texture fix, but I have found nothing.

Share this post


Link to post
Share on other sites

The only problem that comes to mind is you may have limited computer graphics' resources and the offending plane shipped with Extended 32bit textures; thus, the sim initially loads them and not having resources, they then disappear.I recommend (and use) only DXT3 textures for FS9 aircraft.

Share this post


Link to post
Share on other sites

The strange thing is that I never had this problem before with these same planes the last time I had FS9 installed. I have P4 3.2Ghz, ATI Radeon 9800XT, with 1 gig of RAM. I did upgrade to the latest ATI drivers a few weeks ago. Do you think this could be a driver problem?

Share this post


Link to post
Share on other sites

"Do you think this could be a driver problem?"Possibly . . . do not confuse the latest videocard drivers with the best videocard drivers.P.S. I agree any basic system should be able to handle limited amounts of Ext.32bit textures.

Share this post


Link to post
Share on other sites

It sounds like a driver problem - you don't need to re-install FS9. Why not fall back to the previous version of the ATI drivers and see if the problem goes away. Also make sure that your FS9.cfg file (in C:Documents and Settingsyour user nameApplication DataMicrosoftFS9) contains only one section that has a title beginning with the word 'Display'DJ

Share this post


Link to post
Share on other sites

Thanks guys. I'll have a go at it when I get home from work.

Share this post


Link to post
Share on other sites

My setup is very much like yours. Try Omega drivers. For me, they are more stable.

Share this post


Link to post
Share on other sites

Thank You Bill W! I downloaded a set of the Omega drivers and that fixed the problem. Thanks to all of you guys for the help.

Share this post


Link to post
Share on other sites

Hello!I use the omega driver since a long time and I have the feeling they are quite better than the original ATI driver. Along with those drivers comes a utility called ATI Tray Tools. This is not only good for tweaking the hard and software, they also offer a goody which lets you monitor you display resources. Named 'Tools&Options --> OnScreen Display'. This one can show you your actual frame rate and what is much more interesting the free video memory, the free texture memory and the system memory used by the actual application.From time to time I had similar problems with not displayed aircraft textures and a short view to my upper left screen (or wherever us place this display) showed me that the texture memory was 0 bytes free. So I changed the texture memory in my BIOS from 128 to 256 Mb and the problem was solved.Mick!

Share this post


Link to post
Share on other sites

The only time I encountered this issue in FS9 was a couple years back when I followed someones tweak advice on one of the forums to change the performance optimization to "background services" from the original "Applications". You can find this setting in the CONTROL PANEL -> SYSTEM PROPERTIES -> ADVANCED -> PERFORMANCE OPTIONS window...if it isn't set to "Applications", change it and see if the problem clears up...Note: I may have the specifics of this wrong. I'm at work and the PCs here use Win2000. I seem to recall in XP this was called Memory Management" and the options were "Applications" or "system cache"...anyway it should be set to optimize for Applications rather than the other option.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this