Sign in to follow this  
markoxley

Frame Rate on FS2004

Recommended Posts

AMD 64 X2 42002gb Kingston Mem DDR2 667ATI Radeon X1650 Pro PCIE 512MB ( Latest Drivers )Gigabyte MotherboardSATA II HDDWindows XP Pro SP2I am having problems with the frame rate and I can

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Need more info.What is the situation? Are you flying addons or the default FS9 etc..?

Share this post


Link to post
Share on other sites

I am running UT EuropeGround Environment ProActive Sky 6.5UK Secnery 2000FS Genesis Europe

Share this post


Link to post
Share on other sites

markoxley:where have you set your detail sliders? (far left, far right, somewhere in the middle)clouds percentage?AI percentage?which aircraft? (FS default or addon? which addons?)where are the frames 15? which airports? in the air? at what altitude? in which weather situations?are you running other programs when FS is running (ie, explorer, anti-virus, etc.)--

Share this post


Link to post
Share on other sites

Sometimes in the air 15 and airports e.g. Glasgow 15I Have changed all the sliders and this makes no difference, but they are not set to max on all.Weather set to 50 miles and visiabilty set to 60. 100% for 3d and max vis. I am also using low end clouds one above the lowest on Active Sky.I am using project opensky 737 800 and Ultimate boeing panel.AI traffic is set to 60%Hope this helps.Mark

Share this post


Link to post
Share on other sites

All drivers for MB and Graphics card are the latest off the web.Could it be my graphics card is not setup right.ThanksMark

Share this post


Link to post
Share on other sites

This is probably stupid, on my part, r u sure frame/sec are not locked at 15 or 20?Dick ReaMCA 372

Share this post


Link to post
Share on other sites

Delete your config file.Run antivirus, spyware etc to make sure you are clean thenturn off all antivirus, spyware, auto updates etc before you fly.If you are running any of the megascenery add-ons, they really slowed my system down so I stopped using them.

Share this post


Link to post
Share on other sites

Have done everything and now only get 24-25 frames on Max Detail.All my other games run fine but FS2004 won

Share this post


Link to post
Share on other sites

Try installing your graphic card again. I once had a similar problem.Hope it helps :-).

Share this post


Link to post
Share on other sites

open CCC, catyalyst control center and here are my settings:AA-4X w/temporal AA, checkedAdaptive Anti-Aliasing enabled- qualityAnistropic Filtering-8X w/High quality checkedCatalyst A.I.-DisabledMipmap Detail Level-High QualityIn Direct 3D settings-Support DXT texture formats checkedIn OpenGL Settings, Have Triple Buffering checked.Double check these settings and see what happens.Good Luck,Dick ReaMCA 372

Share this post


Link to post
Share on other sites

I have an ATI 800 GTO and latest drivers work fine for me.....Dick ReaMCA 372

Share this post


Link to post
Share on other sites

Dick Rea,Tried those settings but had to turn off the AA.Now getting 30 - 35 frames.ThanksMark Oxley

Share this post


Link to post
Share on other sites

Uninstall ATI Control Centre and use Tray Tools by Ray Adams : http://www.guru3d.com/article/atitraytools/189/ It's much better and has some useful tweaking options that you won't find in the Control Panel. If you haven't done so already download FSAutostart: http://www.softpedia.com/get/Tweak/System-...AutoStart.shtml and set it up to shut down all unneccessary services and background processes + defrag your RAM. I have also found that setting aniso filtering to high quality kills FPS anywhere near water! so try to avoid that. I have a less powerful system than you and run 4X AA 16X Aniso 1280 X 960 all sliders to right +85% traffic (MY Traffic) and have FS9 locked at 30 fps with no blurries. The other big drain on your system resources is an Internet or Network connection especially if you're running anti-virus software and a firewall. My gaming PC has nothing running on it except games and essentials such as Acrobat Reader etc.Godd luck, Il Fanciullo

Share this post


Link to post
Share on other sites

Thanks for all the help.I have now fixed the problem and have my sim locked at 30fps even at busy airports with bad weather.I compressed my FS2004 directory using windows xp disk saver and also changed vertical sync on my graphics card to always on.This has cured the problem now.Once again thanksMark Oxley

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this