Sign in to follow this  
Sylle

Cloud 9 scenery and AVG antivirus software

Recommended Posts

Hi guys,last week my FS install was still running perfectly...Today when I launched FS9, I got the following error message:ERROR - FS9Flight simulator was unable to load some aircraft or software. You can continue using flight simulator but this aircraft or software will be disabled.File: bglman.dllThis was followed by an virus alert from AVG (fully updated) that wanted to put the bglman.dll in the vault...A quick search on google learned that the bglman.dll is a file from Cloud 9 that is required to run their add-ons properly...I checked this in FS and indeed my cloud 9 sceneries are unfortunately no longer working and the add-on manager menu is no longer displayed in the FS9 menu bar.I unsuccesfully tried to launch FS9 after closing down AVG via the icon taskbar several times and still get the FS9 error message :-(Installing the cloud 9 addon manager 1.30 (most recent version) did not help...Anybody experiencing the same thing??Any ideas how we can solve this?Thanks in advance!Regards,S.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

you need to contact AVG about how to remove an item from 'the vault'; and then how to tell the software to ignor the .dll, and possiblity much of what FS does when running, in the future.welcome to a 'false positive' in virus control.--

Share this post


Link to post
Share on other sites

>you need to contact AVG about how to remove an item from 'the>vault'; and then how to tell the software to ignor the .dll,>and possiblity much of what FS does when running, in the>future.>>welcome to a 'false positive' in virus control.>>>--Thanks for the reply scoob!I reinstalled AVG and tried running FS2004 WITHOUT updating the AVG virus definition file.This solved the problem!So it's definately a false positive here...Unfortunately it seems impossible to tell AVG (free version) to ignore the FS folder...Grisoft also doesn't offer tech support for their free AVG version...So it looks like I may have to change from antivirus software if the problems is not solved with the upcoming defintions files in the next few days :-(That would be sad because I'm very happy with AVG...Good performance and nice protection... it even seems OVERprotective right now ;-)Thanks again...To be continued? I'll keep you guys posted...S.

Share this post


Link to post
Share on other sites

You might check on their forum and see if anyone has posted about that problem, maybe even ask about it. they have to hear about bugs before they can fix them.

Share this post


Link to post
Share on other sites

>I reinstalled AVG and tried running FS2004 >WITHOUT updating the AVG virus definition >file.>This solved the problem!>So it's definately a false positive here...how strange that uninstall/install removed the dll from 'the vault'. it makes one wonder what is keeping 'bad programs' from running as it seems that nothing was removed from FS or the computer registry, just blocked.ponder ponder ...--

Share this post


Link to post
Share on other sites

To void this problem, you need to turn off the "residual protection" in AVG.Jason

Share this post


Link to post
Share on other sites

Hi,I encountered the same problem using the payware AVG with the anti-virus update issued on August 12. I saw a couple of posts about the problem on the Cloud 9 forum but the way that I got around it was to make the FS9 modules folder an exclude in the AVG resident shield settings. I am not sure that this is the best solution but it seems better than turing off resident shield all together that would also solve the problem.Todd

Share this post


Link to post
Share on other sites

Hi guys,thanks for your replies!I have seen the post on cloud 9 forum this morning, so this problem should be solved in the coming days...I can't post there myself as my forum account still needs to be activated...>>how strange that uninstall/install removed the dll from 'the>vault'. it makes one wonder what is keeping 'bad programs'>from running as it seems that nothing was removed from FS or>the computer registry, just blocked.>>ponder ponder ...>>--Hi Scoob!I forgot to mention I restored the dll from the vault BEFORE uninstalling AVG. :-)I guess/hope it would have been a no-go otherwise...Regards,Sylvain

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this