Sign in to follow this  
Guest dell111

HELP!!! World of AI wont work! Please Help!!!

Recommended Posts

HI i installed world of AI today and i cant get it to work. I installed everything i have the installer and the tools thing. Then when i download an airline package i install it with the installer with the package being in zip. format and everything works fine. After that everything looks fine it gets added to my aircraft folder and it gets added to scenery folder and it is in the compiled section of the tools thing. But when i start fs2004 i only have default traffic anyone know why this is? Am i doing something wrong?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It could be that the airports you are looking at simply do not have enough parking available.Try removing the default traffic file - traffic030528.bgl - from your scenery/world/scenery folder. I suggest putting it a temporary folder so you can add it back later if you so desire. While there, confirm that WOAI traffic files did get written there - look for names such as Traffic_80_WoA_Delta Air Lines_Su06.bgl etc.Now you should only have WOAI aircraft operating - no default traffic.Restart FS2004 and after checking to see that your traffic is enabled and set reasonably high, check an airport or two. If the WOAI flightplans call for use of the airport and the time is correct you should see some of them.The Traffic Toolbox (free from MS) utility is an excellent tool, to use to check for active traffic in any given area.

Share this post


Link to post
Share on other sites

well default traffic file isnt even on my computer for same reason yet it is still in the game. Also yes the delta file you mention is there yet there is still nothing in game.

Share this post


Link to post
Share on other sites

>well default traffic file isnt even on my computer for same>reason yet it is still in the game. This is simply impossible.jt

Share this post


Link to post
Share on other sites

It is actually possible if he chose the compact install option when he installed FS9. The traffic.bgl is read from the CD when fs9 starts.Jim

Share this post


Link to post
Share on other sites

Try using the Windows Search function at your FS9 folder - use the word Traffic as the search criteria. Let it search your entire FS setup.The file you are seeking is fairly large - probably near or above 14,000 KB depending on whether or not you added anything to it.It must be in an active scenery subfolder somewhere on your setup if you are seeing default traffic. It should be in the Scenery/World/Scenery subfolder but perhaps it got moved elsewhere.

Share this post


Link to post
Share on other sites

Jim -If he indeed has a "compact" installation, does it follow that FS would read ONLY what is on the disk and ignore other traffic files which are located in Scenery/World/Scenery ??Is it also possible that a "compact" installation does not activate that folder in the scenery.cfg ??This is the way it is listed in my scenery.cfg file (a full installation)[Area.001]Title=Default TerrainTexture_ID=1Layer=1Active=TRUERequired=TRUELocal=SceneryWorldRemote= I have never used a compact installation so am curious to find out a bit more regarding the "limitations" of such an installation.

Share this post


Link to post
Share on other sites

Hey! I think you guys got it i did compact install cause im an idiot and didnt give windows enough HD space when I ran it with bootcamp on my mac. So i guess that iswhy I cant find it. Should i just re install then with normal instal and it will work?

Share this post


Link to post
Share on other sites

Hi David,I hadn't actually thought about it, but since everything in SceneryWorldscenery is contained in World.CAB on disk 4 I would imagine it just gets extracted to a cache folder on startup and I'd say there's a very good possibility that SceneryWorldscenery is not an active scenery area in this case. Good troubleshooting, that's probably why he's not seeing the WOAI traffic.dell111, As an experiment go into your scenery library and add "Flight Simulator 9SceneryWorld" as a new scenery area and see if you have the WOAI traffic then. I suppose then if you wanted to get rid of the default AI you'd have to go back and reinstall using the full install option after which you could delete traffic030528.BGL.Jim

Share this post


Link to post
Share on other sites

the thing is i have that folder with all the world of ai stuff in it i just dont have the orginal traffic one or anything eles in it.

Share this post


Link to post
Share on other sites

Yes you have the folder, but is it set as an active scenery area in the scenery library? If not your traffic won't show up, doesn't matter if the folder's there or not. I'm guessing it's not due to the fact that in MS's eyes there's no reason for it to be with the compact install because everything that would normally be installed in that folder gets extracted from disk 4 to a temporary folder when you start the sim and deleted again when you close it. In fact, I doubt you even had that folder before installing WOIA. The WOIA install probably made that folder on your system when you installed it.Start the sim and on the left where you see "Create a Flight", "Select a Flight", etc you should also see "Settings" at the very bottom. Click it, and then click "Scenery Library". Next you'll see a list of scenery areas that are "active". You can scroll through and look for "Default Terrain", it should be at the bottom of the list. If it's not there, click the "Add Area" button which will open a browse dialog. Find SceneryWorld (not SceneryWorldscenery), you can name it "Default Terrain" in the "Scenery area title" box if you want but I don't think it matters. Click OK and the area should now show up at the top of the list. You can use the "Move Down" button to move it to the bottom where it belongs, but I don't think that matters either since all you have in there are traffic.bgls (the default terrain should still get extracted from the disk on startup). You'll have to close and restart the sim, you should see "building database for new scenery files" when you start it again, and when you come back you'll probably see your traffic.Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this