Sign in to follow this  
Guest Trankan

No anti-aliasing in FS9

Recommended Posts

Hi!I have anti-aliasing turned off in FS9, and instead I have it turned on in the settings for FS9 in my NVIDIA control panel. But it doesn't work, I don't get any anti-aliasing netiher in window mode or fullscreen mode. My question is if anyone here know any solution of this problem?Intel Pentium 4 CPU 3.20GHz (2 CPUs)2046MB RAMDirectX 9.0cNVIDIA GeForce 7600 GT

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks for your replay Egbert, but it still doesn't work. I can only get anti-aliasing in fullscreen mode, which I always have been able to, and to make that work I have to turn on anti-aliasing in the settings in FS9.

Share this post


Link to post
Share on other sites

I just had this problem last week. It started after I updated my nVidia drivers. I went from ForceWare Version 93.71 to 163.71 and had exactly the same problems you are having with AA.I rolled back to 93.71 and the problem went away. If you have recently updated your drivers try a rollback.

Share this post


Link to post
Share on other sites

I got this too. Apparently there's been a big change in how the Nvidia driver works with several things.First, I was under the impression SLI was using both cards in the original driver. Not so. Even though SLI gives me a performance boost is only for AA. Not completely sharing the load or something.Second, I set the AA global settings 4X AA and 16X antistropic.Then I had to enable AA in the FS settings. If I don't I get nothing.It kinda looks like 4x/16x. Maybe that's it.I've also noticed the preview window doesn't have AA anymore and it's choppy.I really meant to keep my machine with it's old and working drivers but I had to upgrade for another game.

Share this post


Link to post
Share on other sites

Hi i have tried a lot of settings drivers ...There is a bug in FS9 how to handle AA the only thing that works for me right now is program controlled in nvida panel and aa checked in fs.With nhancer i have a black-boxWith real old drivers like 52.76 ... i could uncheck aa in fs and choose to set it in the driver but not now.:-( Nvidia AA FS9 is no good combo :-(

Share this post


Link to post
Share on other sites

>>I went from ForceWare Version 93.71 to 163.71 and had exactly>the same problems you are having with AA.Are you using the enhanced 93.71's (NGO) or the regular ones? I downloaded both and am trying out the enhanced first.

Share this post


Link to post
Share on other sites

I tested to roll back my drivers to the previous version, and now I have anti-aliasing. The thing is that I have it even if I set it to off in FS9. Also, I can't change the amount of anti-aliasing for FS9 in my NVIDIA control panel. There is a box named "Application controlled" that is ticked, and I can't untick it. One other thing is that the textures in FS9 has started to look quite bad, they appear angular. Is there anyone here exept me that has experienced these problems?

Share this post


Link to post
Share on other sites

I recently downloaded and installed 93.71, instead of just rolling back, and now I can't get any anti-aliasing. This means that after I had rolled back my drivers, the verson must have been an other than 93.71, because after the rollback I had anti-aliasing all the time wether I had chosen it or not. Anyway, now I currently have 93.71 and no anti-aliasing. The anti-aliasing setting in FS9 is unticked and the anti-aliasing setting for FS9 in my NVIDIA control panel is set to 4x. Is there anything else that has to be done to make it work?

Share this post


Link to post
Share on other sites

Tranken: Sorry if you have already done this, but did you check your FS9.CFG file? If there is more than one display entry that could muck up the situation.I feel your pain. As many here will attest, sometimes, if you are well versed in installing, uninstalling, driver cleaning, registry cleaning, and all the other bits, it's easier and faster to just "start from scratch", and keep it simple. Tired of tinkering, not enough flying!

Share this post


Link to post
Share on other sites

I use 4x and 16x times as well and it works fine.The latest drivers, everyone seems to think it's the holy grail to have them. Stick with the drivers that came with the card, I downloaded so called latest drivers and it totally wrecked my FS9, so I reinstalled the original and all was fine.Remember the old saying; if it aint broke, don't try and fix it!!

Share this post


Link to post
Share on other sites

----------------------------------------------------------------Are you using the enhanced 93.71's (NGO) or the regular ones? I downloaded both and am trying out the enhanced first.----------------------------------------------------------------Just the regular ones, to be honest I did not know about the enhanced versions!---->>>----------------------------------------------------------------The latest drivers, everyone seems to think it's the holy grail to have them. Stick with the drivers that came with the card.----------------------------------------------------------------I have often thought that but none more so than after my dreadful FS9 experience after I updated to the latest drivers. It was an absolute mess and as soon as I rolled back everything was fine again. I dont understand it really!

Share this post


Link to post
Share on other sites

If you want to use the latest version of the Nvidia drivers and get rid of the faulty Nividia profiles for both FS9 and FSX just use the following tricks :First of all, you need to download Nhancer (from www.nhancer.com) Start Nhancersearch for the following profiles :MS Flight Simulator 2004 andMS Flight Simulator XAs Nhancer can not delete these locked profiles, the trick is to duplicate them which will permanently disable the faulty original ones and create two new editable profiles which will allow you to adjust all the settings. Now you have several choices : either adjust your settings in each newly created profile or just delete these new profiles and adjust the global settings which will then be used for both FS9 and FSX.If like me, you only occasionally fly FSX and use it with different settings than for FS9, by deleting only the duplicated FS9 profile, FS9 will now use the global settings and FSX will use the settings defined in its own profile.Sorry if my explanations seem a bit complicated but it really is quite simple and above all it works.CheersJean-Paul Edit : Ian, as I was typing at the same time, my message is more or less similar to yours... Sorry about that.Asus P5W DH Deluxe - Core 2 Duo E6600@3Ghz - Leadtek 7950 GT TDH 512 - 4 x 1GB Kingmax DDR2 667 CL5 RAM - 2 x 250GB Hitachi T7K250 SATA2 AHCI - Creative Audigy 2 Value - Antec Sonata 2 Case - 450W Antec SmartPower 2.0 PSU - Samsung SyncMaster 204B 20" - Windows XP Pro SP2 - TrackIR 4 Pro - Saitek X52

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this