Sign in to follow this  
JSACKS

Wilco/FeelThere 777 + GF MCP PRO and EFIS...?

Recommended Posts

I reinstalled the Wilco 777 yesterday (in FS2004) and installed their patch as well. The aircraft flies well so far. However I am finding that the GoFlight MCP PRO and the GoFlight EFIS don't really work at all with this add-on and wondered if they are supposed to be compatible for this aircraft? Is anybody having success operating the autopilot and FMC of the Wilco 777 with their MCP PRO and/or GoFlight EFIS?[i've written to Wilco about this just now too, but thought I'd post here anyway.]Appreciate any posts, thanks!JS

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

HelloI bought this package as it was advertised as goflight compatable.It is not compatable at all, Totally false marketing.The forum got locked as usual and the devs walked away laughing once again.Now deleted from my hard disk, lesson learned.

Share this post


Link to post
Share on other sites

the 777 is not designed to work with the MCP PRO. this is stated on the sales page -http://www.wilcopub.com/index.cfm?fuseaction=prod_777[blockquote]HARDWARE Compatibility : Go Flight modules [FS2004 version] (not compatible with GF MCP-Pro) & Track IR Deluxe Pack [/blockquote]this is also stated in the 777 support forum (back in 2005) -http://www.iemit.com/forum/topic.asp?TOPIC...oFlight,MCP,PRO,additionally, the EFIS was released AFTER the 777 by a wide number of months (like 12+) so there was no control panel available during the software design.--edit: typo--

Share this post


Link to post
Share on other sites

HelloI have the Goflight GF-MCP Advanced Autopilot NOT the MCP ProIt is not compatable with this either.It is not even compatable with the GF-166 radioOr the GF46 Multi mode unitOr the GF48 unit.So which Goflight modules were they refering to ?I know what it states on the website thats why i bought the product thinking that it would work as well as the 737 did.I will say again it works with no Goflight units that i own, Does it work on your units?http://www.freewebs.com/reading1871/30.jpg

Share this post


Link to post
Share on other sites

Scoob:You are indeed correct. I missed that stuff totally. I bought the bird ages ago but deleted her at the time because it caused crashes and freezes, but that was before the fix was issued which seems to have made things better. Now I am disappointed and annoyed with myself for overlooking that it does not work with the MCP PRO -- and more recently launched EFIS !Never mind, back to the PMDG Queen....!JS

Share this post


Link to post
Share on other sites

mad dog:as your issues are diff than what was posted ...have you contacted wilco or posted in the FT forums about the issue?my only control units are: MS sidewinder, CHyoke and CHpedals.--

Share this post


Link to post
Share on other sites

HelloFrom the Feelthere 777 forumDear Folks,The 777 was developed by feelThere however it's a Wilco product. In the past 6 months we have answered most of the technical problems here on the forum. Just like in the case of the CRJ after Dec 31 2006 the 777 forum will be searchable but will be locked for further postings. All technical problems should be addressed to Wilco Publishing after this date.I have not contacted Wilco, just wrote off the money and walked away The same way the Devs did with this 777I will contact Wilco just for giggles, Will report back in due course with their response. http://www.freewebs.com/reading1871/30.jpg

Share this post


Link to post
Share on other sites

"I have not contacted Wilco, just wrote off the money and walked away"that would be your issue 'mad dog' as support is still provided. i have provided assistance for all questions about all except one feelthere developed aircraft (forum locked or not; there hasn't been a caravan question) over the last 30 days.--

Share this post


Link to post
Share on other sites

HelloWell i am going to reinstall this aircraft nowI will contact wilco in due course, but in the meantime as you seem to be keen to offer support, have you any ideas why the 737 works fine with my modules, as does the legacy (well maybe not quite as well) but the 777 will not work at all.Has anybody got their Goflight modules working with this product ?.Any help here is gratefully received.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this