Sign in to follow this  
martinlest2

No ATC. Battery dead? Help!!

Recommended Posts

I am going crazy trying to fix this!! For 5-10 minutes after I start a flight everything is fine, then suddenly the ATC window stops responding - I press 1, 2, 3 or whatever and nothing happens. I thought this was just a problem with one or two payware a/c I have, but now it seems to be affecting others as well.I've read quite a bit about the infamous 'dead battery' syndrome in FS9. I've tried just about everything to stop this from happening, including the "battfix.zip solution" from the AVSIM library. Nothing works. I added electric_always_available=1 to the aircraft.cfg file, but this doesn't really help either - my ATC still goes off. As far as I can see all the electrics are OK after start-up (I like to start 'cold & dark') with batteries, generators, avionics, APU etc. all running as appropriate. I tried changing the min volt settings down from 17 to 1 for avionics in the aircraft.cfg .... Probably tried various other things over the weeksthat I am forgetting to mention here too.Odd thing is, I don't remember ever getting this problem say a year ago. It just seems to be something that has reared its ugly head in the past few months. Is there a global setting in FS9.cfg that I can change/add to resolve this?One thought - my default flight starts cold & dark too. If I change this, all my flights start up with electrics and/or engines on of course, which I don't want. I really do like starting flights from scratch. Must be possible without this dead ATC problem, surely!?Help appreciated. I am SO fed up of taking 20 minutes plus to get a flight up and running only to have to abort it soon after or before take-off. Thanks,Martin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure your default flight is with a default MS Aircraft (I use the Boeing 737 but have never flown it) with avionics ON and engines OFF. Save that as the default flight and make sure that when you start your FS session you load this flight first, leave it a minute or so, then change to your preferred 3rd party add-on.Rob Elliott, EGPE InvernessPSS Support andAirbus Fleet Training Captain, British Airways Virtual airbus@speedbirdonline.co.ukhttp://www.speedbirdonline.co.uk/airbus.htmlhttp://www.bavirtual.co.uk

Share this post


Link to post
Share on other sites

Rob, I do have my default set up like that. I know with someone payware aircraft you are advised to start with the default flight then load the one you really want to fly (what a pain!!), but I have never had problems before with freeware stuff. (And indeed I have never had to do that with PMDG a/c either).I suspect that the panel I am having problems with at the moment has some of the electrics switches labelled the wrong way round: as it's all in Russian, it's not that easy to determine!M. :-)

Share this post


Link to post
Share on other sites

I've noticed that setting persist from plane to plane, for instance, if you set a GPS-NAV switch to GPS and then later switch planes and it doesn't have GPS or a GPS-NAV switch (on the panel) you may be stuck in "GPS" mode unless you hit the keyboard key for that (assuming you have on bound to that function).Having said that, are your generators/alternators on?

Share this post


Link to post
Share on other sites

I think the key is in the panel or plane you are using. Just like you said. Do this, fly with a default plane for a week. If you still have the issue, then you have a simulation configuration issue. Probably with your start-up process. If you don't, then you have a specific "aircraft problem".You need to resolve if you have a SIM config problem or a specific PLANE problem.If you haven't heard this a 1000 times in this forum, hear it now."use the default plane from default airports" to troubleshoot your issue. If all is well, look at your add-on or look at YOUR procedure.Not to hard to figure out. :)Ricardo

Share this post


Link to post
Share on other sites

No, it's definitely an indivdual plane, not global, problem. With some a/c, most in fact, things are fine. It's just a couple of planes that switch off. Actually, I am sure it is a panel problem, not the plane itself.I found out one solution today - if I turn off the main battery switch on the overhead panel once the engines are running, I have electrics/avionics permanently. (This on a panel I have for Tupolev 154B-2 - not the Project Tupolev panel). Very odd, as this is definitely not the APU.Trial and error really...M.

Share this post


Link to post
Share on other sites

I am sorry that I can not post an advice concerning your problem, but I noticed that you start your flights dead and cold. How do you do that? I have always wanted to know how to do that? Can someone tell me?

Share this post


Link to post
Share on other sites

When you get ready to exit FS, turn off the fuel valves to shut the engines down. Then turn off the avionics and battery switches. Basically turn off anything that has a switch. Now this info is for a default plane. I cant speak for the 75,000 step, (75,000 steps on Thursdays, only 73,000 steps for the rest of the week) complicated payware planes. :)Exit Fs. If you have FS set to resume at the flight you left off with, then you're cold and dead, the next time you get in the plane.Hope this helps,Luigi

Share this post


Link to post
Share on other sites

FSUIPC will set you free.RegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

Load up the default flight. Slew to a parking spot and shut everything down. Now save the flight and check the box at the bottom of the save dialog, "Make this the default flight".Now any flight you load will load up cold and dark. Be careful with this for some add on airplanes. Not all add ons have every switch you need to start from a cold dark cockpit. If you run into that you can load the default Cessna and make the setting change in that then switch back to your add on airplane. Ie. if you can't turn on the avionics in the add on just switch to the Cessna and turn on the avionics then back to your add on. The avionics will be turned on in it now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this