Sign in to follow this  
paulbakeman

Windowed Mode and Anti-Aliasing?

Recommended Posts

Hello all! I recently re-installed FS9 (I also run FSX), and I'm having a problem where all anti-aliasing goes away whenever I change to windowed mode, or whenever a window is present on the screen (like when I have a the squawkbox text box active, even though I am in full screen mode at the time, the AA goes away). In FSX, I retain AA regarless of whether I am in windowed or full screen mode. I have a geForce 8800 GTX card with the 169.25 forceware drivers installed. Any ideas? Thanks,Paul

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have the same problem. I am running Dell Dimension 8400, with 2GB ram, ATI Radeon X800XT video card, with updated CCC + drivers.I have AA set in the video card and OFF in FS9I open FS9 in Full Screen mode and it works perfectly for hours. But if at any time I use the "windows" key to show the desktop, when I return to FS9 the AA has been switched off, and can only be rectified by a system re-boot. Simply closing and opening FS9 will not restore the AA.The nhancer fix does not work for ATI cards aparently. Anyone else had this problem and solved it ?Peter

Share this post


Link to post
Share on other sites

Peter:I have an ATI card and run exclusively in windowed mode across 3 flat screens. I keep CCC running in the background at all time and never have a problem.Make sure you have the latest, well working drivers and CCC Manager for your card installed (not necessarily the latest offering from ATI, just the latest that worked well for you -- "latest" doesn't always mean "Greatest") after removing all old drivers completely from Add Remove Programs applet in Control Panel. If still no joy, the next time it happens try minimizing FS9, opening CCC Manager from your system tray, check your settings, press OK (not Cancel) and the system should reset without an FS9 restart or reboot of your computer.Not a guarantee, but something that used to work for me.Good luck!Chuck

Share this post


Link to post
Share on other sites

ChuckI am pretty sure this started to happen after I updated the drivers around October time. I will go back the the previous drivers and that way I will know for sure.The time we invest in these games !!!Happy new yearPeter

Share this post


Link to post
Share on other sites

>The time we invest in these games !!!>>Happy new year>>PeterHey, if we didn't invest our time in these games we'd only invest it in other, less worthwhile pursuits -- television, home repair . . . work . . . self-growth . . . relationships. Ick! :-DHappy New Year to you, too! Let us know how it turns out.Chuck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this