Sign in to follow this  
Abrupto

Engines always off

Recommended Posts

Hi,In my last configuration, after choosing the plane, airport, active runway, or gate the plane is with the engines working, standing in the runway or at the gate ready for departure.Now, may be did something I

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The flights are loading with the engines off because you saved your default flight that way - change it and all should be fine. Regards, Kendall

Share this post


Link to post
Share on other sites

Tanks for your help. Can you explain how do I change the default flight? Sorry but I'm a newbie on this,RegardsAbrupto

Share this post


Link to post
Share on other sites

When you "save" any flight, the screen where you name the saved flight has a small prompt with a check box which asks if you want to make this your default flight.Put a check in the box before saving and it will be presented as the default flight the next time you start up FS2004.Just remember that many of the settings of your default flight will be passed on to whatever aircraft you then select. As an example, if your default flight has the engines off, any aircraft you then select will also have the engines off.Hope this is helpful.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this