Archived

This topic is now archived and is closed to further replies.

FlyinIron406

FS9...looks good with in game AA...horrible and jaggy unchecked

Recommended Posts

Hi,For some reason, if I check the AA setting in FS9, it looks pretty good. However, if I uncheck it and use a program such as nHancer to run the vid card, it doesn't seem to look good, and it is horribly jagged.I thought it should be the other way.I have this vid card and set up:nVidia geforce 9600GT 512MB with 174.74 driversrunning with nHancerAMD X2 62 6000+4GB Gskill PC6400 RAM

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Kreg,Just like with a lot of FSX tweaks, some people find that the popular theory is not best for them. I too tend to have a better looking sim with AA on in FS9. My performance does not decrease and the sim looks better. It really doesn't matter what others think, or what type of setup and tweaks others use, all that matters is what works for you.

Share this post


Link to post
Share on other sites

Kreg,I'm having the exactly same issue! I have an Nvidia 8800GT card and used to be thrilled by the impact Nhancer had on the visual quality in FS9. I then formatted the hard drive, re-installed Windows XP (with all its patches), nhancer and FS9. Now it looks plain awful and only the AA witin FS9 makes it look reasonably good. I use the exact same settings (imported the configuration file) in nhancer and have tried many different drivers for the video card (and used driver cleaner in between). The extremely weird thing is that if I re-install a ghost image that I made earlier it looks equally bad but if I install another ghost image that is based on the first one (I just added 30 GB's of add-ons and created a ghost file again), it looks wonderful... The settings in nhancer are as I said exactly the same and the video card driver is the same version!

Share this post


Link to post
Share on other sites