Archived

This topic is now archived and is closed to further replies.

Guest Simpilot767

FS2004 CTD when closing FS2004 with Wilco A320

Recommended Posts

Hello captains,everytime i exit FS9 after flying with the wilco bus, i getthe error message "flightsimulator is not working..." (in german).reason: A320CFM_feelThere.GAU_unloadedcan anybody help me?ThanksTimo

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,Same problem here, systematic: when I leave any flight with an airbus (serie 1 deluxe download) from wilco, I have a FS9 crash caused by the gauge used in the airplane (as indicated in the crash report).Can anyone have any idea of the problem?I run W7 ultimate, but the problem was also seen on vista home premium.I uninstalled, reinstalled, run as administrator, run in XP compatibility mode: always the same problem. This product surely has a defect, IMHO.Thx.Patrice.

Share this post


Link to post
Share on other sites

Try removing the gauge from the main (root) gauge folder (put it on your desktop).Launch the Sim, fly and close out, see if removing it effected the aircraft, if all is fine put that gauge in a folder so it's always avaliable to you. If you still have that problem put the gauge back.Let us know if this helps.

Share this post


Link to post
Share on other sites

Are you using 64bit? This is an issue I have on my 64bit computer. On my 32bit system it does not happen.For the record, Wilco/Feelthere Airbus series does not support 64bit.

Share this post


Link to post
Share on other sites

Hi again,I am using W7 32bits.The gauge is not in the fs9 gauge folder, but in the panel folder of each aircraft version. The gauge is unique, has a big size (almost 18 Megs) and is used all along the panel file description.So, removing the gauge means that the aircraft becomes unusable.But I have seen on the Wilco forum (on a site declared as dangereous by Google (!)), that 2 things may help;1. Firts start with the default flight and then change the aircraft.2. Fill-in the correct data in the FMGC, particularly the flight number and also the flight plan.I have tried these two advices and crashes seem to have been solved (tried on two flights for the moment)WBR.Patrice.

Share this post


Link to post
Share on other sites
I am using W7 32bits.
win7 was not available for testing when the A32x was released ... VISTA and FSX were barely 'out of the gate' actually.
... the Wilco forum ...
no such thing, there is a feelThere forum.
... on a site declared as dangereous by Google (!)),
a non-issue. there was a hack about about two-ish weeks ago (one of the many FS sites being attacked it seems); and the issue has been repaired. google was notifed, but as yet not 'fixed' their out-of-date information.--

Share this post


Link to post
Share on other sites
will there ever be 64bit support?
that is wilco's decision to make.--

Share this post


Link to post
Share on other sites