Archived

This topic is now archived and is closed to further replies.

deltafan

FS2004 CTD Around EGLL

Recommended Posts

Hey guys,For some reason just around EGLL when I go to map or to customize weather settings, FS just CTDs. Has anyone had this problem before and a way to fix it?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Can I ask how much AI you have in there and how do your framerates stand up around London?Apparently, FS is constantly calculating AI with a 50(?) mile radius of your current position, including ground movements. You don't have to be able to see it, FS is still thinking about it.Potentially, you could have a combination of all or some from Heathrow, Gatwick, City, Luton, and Stansted, plus the London scenery. These are the busiest airports in the UK (we are a small island and most of us are huddled in the South East!).If you have installed the Ultimate GA packages, you probably also have exec jets going into Biggin Hill & Farnborough.Apparently, one real problem is if you have too few parking places for the AI at any significant airport. This plus the ordinary task of managing the AI can stress your system out. The act of going out to the map or weather maybe the last straw causing a CTD.Especially if you are a welcome overseas visitor, you may have put an AFCad with plenty of parking into Heathrow, but have you done all the surrounding airports?I certainly get significantly reduced frame rates around London and I'm thinking of reducing my AI. I think the ideal solution is to randomise the AI %age in the big airlines but keep all the small ones at 1% - that way you can manage the total volume but keep lots of variety.Of course, failing that, it could be a bad scenery file or all the other standards.

Share this post


Link to post
Share on other sites

My AI is 100% with all WOAI and MAIW packages. But my system is an Intel dual-core with 4GB RAM and a brand new 8800GTS, and it's never happened before, so I'm hoping someone has a suggestion for why it's suddenly doing this.

Share this post


Link to post
Share on other sites

Try eliminatimg your London area afcads - bad afcad's my usual culprit.regards,Mark

Share this post


Link to post
Share on other sites

Are you saying FS did not previously crash at EGLL but now suddenly it does?Because if that's the case, think about backing-out anything you installed at about the time the crashing started e.g. add-on sceneries, AFCAD's, AI flightplans & packages.Incidentally, it's worth getting this from the Avism library and checking for duplicated AFCAD'sscanafd.zipI understand duplicates can cause problems.MAIW certainly auto-installs AFCADS and can leave duplicates.As far as Mark's post is concerned, I know what he means by eliminating AFCADS to find potential sources of crashes. However, I would repeat what I said earlier - if you have a whole load of AI trying to park at the default Heathrow & Gatwick, for example, you will be putting undue (and unneccessary) stress on your system as FS can't find anywhere to put all those planes.A good test might be to load a flight at Gatwick and then try to move (not fly!) to Heathrow. This necessitates a recalculation of AI traffic and I wouldn't be surprised if it crashes you. Alternately, sit on the ground at Heathrow and change the time by a few hours.

Share this post


Link to post
Share on other sites

..and if it is indeed too much ai, a good test for that is to simply turn ai traffic off.regards,Mark

Share this post


Link to post
Share on other sites

do you have AES installed and the 3GB switch, if so you must start from an AES airport when Fs first boots

Share this post


Link to post
Share on other sites