Archived

This topic is now archived and is closed to further replies.

Viennaman

HELP HELP

Recommended Posts

Hi People,i am runing fs9 for several years - today i downloaded FAJS, everything went fine, then i left FS9 and wanted to rerun teh program - its starts fine but when i want to change the planes - over - it stops working. I got rid of FAJS - nothing changed - the program stops after a while and i dont know why.What can i do ?Please adive Marek from LOWW

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When you say it "stops working", exactly what do you mean?Does it crash to the Desktop, or quit with any kind of error message?More details please.

Share this post


Link to post
Share on other sites

IT stops working when i get to the first page of the FS - i try to cahnge the plane and then it stops - and when i go to the task manager it says - program doesnt react MArek

Share this post


Link to post
Share on other sites

IT seems like that when i just start the programm there is an error as the task manager starts normal and then it says eight away that the program has no feedback - keine R

Share this post


Link to post
Share on other sites

I was running the search for the fs9.cfg file on my hard disk - i couldnt find it anywhereMarek

Share this post


Link to post
Share on other sites

i am observing the task manager - when i click on the FS9 - it starts that it is executing the programm and some second later he already gets no feedback from programm - i get the first view in thes FS and then its over- i cant do anything.Marek

Share this post


Link to post
Share on other sites

The file is hidden by default - be sure to include the search for hidden files option when using the windows search function.In a default installation (XP) it is located in:C:Documents and SettingsYOUR USER NAMRApplication DataMicrosoftFS9Once you find it, you can turn off the hidden attrubute by right clicking and selecting properties.Delete the FS9.cfg file and it will be rebuilt when FS2004 starts again. No guarantees but doing that might fix your problem.If not, tell us the exact filename of the scenery which seemed to trigger this problem and where you got it.

Share this post


Link to post
Share on other sites

Hi Opa,deleted the fs9.cfg file - no changes - only weird big difference when openeing the programm - it seems like the monitor configuration was modified but after a while - the programm stops working.IT was this file names that i incorporated: worxs01 scenery from Johanmnesburg that i downloaded from Avsim The scenery was working perfectly fine at the beginning but then suddenly it stoped as i was openeing simultaneously some other programs while havein fs9 running. Can i delete FS9 and put it back on my computer without loosing all my planes, airports etc ?I am so depressed as i wanted to fly the whole weekend. Opa, can i call you so maybe you can help me much faster through the phole. Please adviseMarek from, LOWW

Share this post


Link to post
Share on other sites

Opa - thats strange - i click on the flight simulator and it starts - the task manager very soon tells me that ther is no feedback from teh programm - nevertheless the FS opens and i can go to the settings, to the flight scool, cahnge settings but when i go to the "create a flight" page - then it stops. PLease let me call you as i am really desperat - was working whole night on that issueM

Share this post


Link to post
Share on other sites

What about trying a system restore?I don't know if you are XP or Vista but i would imagine VISTA has a restore as well.I always steer clear of Add on sceneries and have had a trouble free FS9(no CTDs for about two years now)The default airports are good enough for me(I don't spend too much time in them anyway)cheers Andy

Share this post


Link to post
Share on other sites

PS Before you deleted your FS9 cfg you should perhaps have saved a copy of it first.When you talk about your monitor having reset itself,what's happened is that when you deleted your current FS9 CFG when you next started the SIM it automatically re-built a new one and all the settings within your copy of FS9 re-set themselves to the default values so your SIM is now at 800*600 and various other settings will have re-set to default as well.Don't be alarmed though it doesn't take long to set them back to your custom values again.Hope you get yourself sorted out.I am sure you will.I have been through this FS9 has failed MY WHOLE WORLD HAS ENDED scenario on numerous occasions :-mad ,its a sort of simmer's right of passage.BUT BLOODY FRUSTRATING nonetheless.cheers Andy:-)

Share this post


Link to post
Share on other sites