Archived

This topic is now archived and is closed to further replies.

Guest dlusty

ATC in RC

Recommended Posts

Hi all, I frequently get two separate voices from ATC giving the same insructions at the same time.This makes it difficult to hearthe message clearly. This occurs most often after takeoff and untilI reach cruising altitude. Does anyone know of this happening andhave a fix? I am using FS9.Dave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Dave,This may be overly simplistic but, did you go to the options menu and turn the sound down on ATC? Options/settings/sound/ATC. Also check the ATC menu and turn off those options as well. If it's not that, you might post this question on the RC forum here:http://forums.avsim.net/dcboard.php?az=show_topics&forum=135Hope this helps.Regards,Jeff

Share this post


Link to post
Share on other sites

RC will alway use com 1, regardless of which com you have selected as the active one. Make com 2 the active one on your panel and tune it to a non-working frequency and you will no longer hear the default ATC.Sidney Schwartz KPDX

Share this post


Link to post
Share on other sites