Archived

This topic is now archived and is closed to further replies.

3-2-1-Now

Any FS9 Sound Gurus Out There?

Recommended Posts

Hi,I hope I'm in the right forum! :)I've got the Suprunov Design Yak-40, but I've got an annoying issue with the engine audio. If I don't go to external view, the engine sounds are normal, but if I go outside, then switch back inside, the engine sounds are slightly louder and don't sound right.1) Does anyone know the cause?2) Can editing the sound.cfg file do anything for this?This problem also manifests itself if I right-click and the mouse context menu appears. When the sim returns, the audio behaves as if I'd switched to external view.Many thanks for any help in trying to fix this. :)Best regards,Robin.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,I've isolated the problem to the sound.cfg file. If I copy another tri-jet sound folder to this aircraft, the problems with the engine sounds disappears.Any idea as to cause? What happens if the sound files are too long for example - do they simply get clipped?I'm rather pleased there is no sound issue now, but the sounds are completely wrong for the engine type!Best regards,Robin.

Share this post


Link to post
Share on other sites

I've noted the same thing with other aircraft sound files. After returning to the cockpit, I simply press 'Q' twice and the original cabin sound is back.Bob

Share this post


Link to post
Share on other sites

Hi,>> After returning to the cockpit, I simply press 'Q' twice and the >> original cabin sound is back.I find doing that can cause it, too. It's weird.I'm tweaking the sound files so they are the correct files, whilst using the sound.cfg file that apparently doesn't from this phenomenon.Best regards,Robin.

Share this post


Link to post
Share on other sites