Archived

This topic is now archived and is closed to further replies.

rmk2005

No runway or taxiways markings visable

Recommended Posts

Hi all, I'm using the AFCAD file that came with the great USNN scenery, but the lines and markings are not visable. The AI parking, lights and tower view seem to indicate that the correct AFCAD is being loaded. Did a search for other USNN AFCADs and nothing came up. Any suggestions......PeaceRen

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Hi all, >I'm using the AFCAD file that came with the great USNN>scenery, but the lines and markings are not visable. The AI>parking, lights and tower view seem to indicate that the>correct AFCAD is being loaded. Did a search for other USNN>AFCADs and nothing came up. Any suggestions......>Peace>Ren

Share this post


Link to post
Share on other sites

Many FS9 airports are designed with ground details including runways etc that are built with other methods than AFCAD. For this type of scenery design, AFCAD files only provide the "invisible" airport data such as the AI routes.scott s..

Share this post


Link to post
Share on other sites

>>Hi all, >>I'm using the AFCAD file that came with the great USNN>>scenery, but the lines and markings are not visable. The AI>>parking, lights and tower view seem to indicate that the>>correct AFCAD is being loaded. Did a search for other USNN>>AFCADs and nothing came up. Any suggestions......>>Peace>>Ren

Share this post


Link to post
Share on other sites

I just downloaded and installed this airport enhancement.The runways, taxiways and parking areas all have lines for me. I did check the afcad and they do not appear to be generated by the afcad but rather from the scenery itself.If you are not seeing them, I would guess you are using some mesh or other third party enhancement for the area which conflicts with this enhancement - possibly changing the elevation slightly so the markings are not displaying for you. That is pure speculation however.Did you follow the recommendations in the documentation for display settings? I left mine alone (they were considerably different) and the markings all showed properly. I have no other enhancements installed for the area so that is why I suspect you may have.Hope this helps.

Share this post


Link to post
Share on other sites

Thanks, it was due to my display settings - I have autogen off. Another case of RTFM I guess. Thanks again for your help!!

Share this post


Link to post
Share on other sites

>Thanks, it was due to my display settings - I have autogen>off. Another case of RTFM I guess. Thanks again for your>help!!Glad to hear you got it sorted out.We have all "been there, done that" - so don't feel alone!

Share this post


Link to post
Share on other sites