Archived

This topic is now archived and is closed to further replies.

Guest hazeof3dd

FS2004 CTD with Traffic On at JFK

Recommended Posts

I've been trying to figure out what is wrong at JFK for months now, it seems that whenever I am on airport property (or on short final), I get a CTD, well actually, its more of a frozen screen, sometimes the screen goes black and if i click a few times it will come back only to CTD a few moments later. I tried several different scenarios, and the only times I found that the issue did not happen was either when I selected Winter time during the day, or when I turned AI Traffic off. This has led me to assume that my issue is with AI traffic. I use Ultimate Traffic (old) for my traffic and went into the timetables and tried to find traffic that was unique to JFK, I tried removing North American Airlines and Aerosvit, neither of which solved the problem. Does anyone know of a way to find corrupt textures that might be causing this problem? I'm at a total loss and cant figure out what to do.Thanks, Jesse

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

First I would check for duplicate AFCADs, UT uses its own plus if you download updates through UT, its possible to grab an AFCAD that is for a custom scenery. I believe there is a file here called scan AFCAD search (scanafd.zip) makes this task a little easier.

Share this post


Link to post
Share on other sites

ran ScanAFD, no issues there, its definitely a traffic issue.... i just don't know where to start to fix it...

Share this post


Link to post
Share on other sites

Problem appears to be solved... Using UT's timetables, and some investigative work in FS (didn't happen Tuesday morning at 7:05, but did happen Monday morning at 7:05), I narrowed it down to an AIA Aeromexico 737-800. I resaved the textures as DXT3 (both day and night) in DXTBmp, as well as removed a strange extra atc_parking_types=GATE entry from the aircraft.cfg and I no longer get the problem!

Share this post


Link to post
Share on other sites

Lot's and Lot's of traffic in the New York Area. As an Ultimate Traffic user as you are. I experienced lock ups at JFK when the setting was 100% on my old Computer. New Puter, no problem.Bill:+

Share this post


Link to post
Share on other sites

I have been noticing a lot of people have been using 100% ai traffic on there fs settings. I personally set it to 50% and it looks good to me so far of course I wouldnt mind 100% but thats alot of traffic lol. :)Glade you fixed the isssue hazeof3dd, it can take alot of work, just find the cause of the problem. with so so many things installed and running.

Share this post


Link to post
Share on other sites