Sign in to follow this  
Guest cbuchner1

Map Version update

Recommended Posts

Hi everyone,I checked the current map_version arguments used by Services 1, 2 and 3 respectively. They are currently at...Service 1: 138Service 2: 26Service 3: 1.8You may want to update your proxyuser.ini file to get the most recent map data for flying.Christian

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks CB! I've updated the tutorial ProxyUser.ini's for both Beta 7 and Beta 6 accordingly. -Ed

Share this post


Link to post
Share on other sites

Ed, your deserve thanks too for your fantastic tutorial page. I have used it a number of times to show people what TP is all about. The screenshots of the keys inspired me to load up TP with the latest map version supplied by CB to take a look. The experience was terrific even with my old antiquated machine.

Share this post


Link to post
Share on other sites

HELP !There is a new update for MVEarth since 24 June , with all french coast un 1m/pixel , how do you do for identify the map version ?

Share this post


Link to post
Share on other sites

we're now atService 1: 167Service 2: 28Service 3: 1.8Use Firefox Extras / Page Information and click on "Media". Scroll to find the URLs to images that make up the satellite map.

Share this post


Link to post
Share on other sites

thanks !I Tried this but I didn't saw images . I have retry now and I can see those information . ;) I return to Corsica !

Share this post


Link to post
Share on other sites

I'm getting a weird results when now flying with G**gle. Almost every city or airport (where the resolution before was higher as in the surrounding areas) is now blurried showing just few coloured pixels instead of a very detailed scenery as before. However as soon as I leave the city area and fly to the surrounding squares (with a lower resolution in G Maps) the images are again nice. It seems that the TP doesn't handle the new changes in G Maps properly?I just changed the kh*. to khm*. according to some other post here. Any ideas?

Share this post


Link to post
Share on other sites

>I just changed the kh*. to khm*. according to some other post>here. Any ideas?Cross-post. I just queried you about that in another thread. It might be a good idea to keep one question to one thread only to avoid confusion.

Share this post


Link to post
Share on other sites

map_version=29As I increased this from present (I had 26 I think) it went reasonably better. But still some places like Innsbruck (LOWI) are pixelated. Just few coloured pixels.. :(

Share this post


Link to post
Share on other sites

I have just flown in TP from LOWI - and everything looked good. Paste your INI file here as a TXT file and we can have a look at it to see if there is anything wrong with itBarry

Share this post


Link to post
Share on other sites

Quick update:Service 1 (V****** E****): 174Service 2 (G*****): 30Just to state it one more time: They renamed their servers from kh* to khm*.Service 3 (Y****): 1.8They have changed their URL scheme slightly, reversing the zoom parameter. Fortunately, they changed it in a backwards compatible way, so no action is necessary for now.

Share this post


Link to post
Share on other sites

Yes, Thanks for the updates Arista. We've been busy moving to another home across the state since July 1st and I've finally got my rig back up and running. Whew!I've just updated the Pre-Configured ProxyUser.ini file available at the Quick-Guide Tutorial to reflect the new map versions and Service 2's "kh*" to "khm*" URL changes. All services seem to be working fine with them. The Beta 6 ProxyUser.ini file has been updated too for those who still prefer to use that version, and I added a few minor clarifications to the tutorial text as well.Happy Landings to all!-Ed

Share this post


Link to post
Share on other sites

Service 1 is now at map_version=203Service 2 requested not be used anymore.Service 3 remains at 1.8

Share this post


Link to post
Share on other sites

>>Service 1 is now at map_version=203>Service 2 requested not be used anymore.>Service 3 remains at 1.8>Yeah, I tried it for the first time last week and it stopped running after getting about 1000 feet in the air. I went back to svc. 3.

Share this post


Link to post
Share on other sites

Mike Hearn (Google Inc.) stated in his E-Mail that they have ways to deal with people who keep using Tileproxy with their service (either by not upgrading or by modifying the source code to remove the blocker).So there you go... ;-) Meanwhile I'm enjoying my free Google T shirt.Christian

Share this post


Link to post
Share on other sites

Thanks Giovanni,The map_version=213 update has been noted and changed in the tutorial ini, as well as indications of the November 16th version being the latest update.-Ed

Share this post


Link to post
Share on other sites

Hi everybody and happy Holidays!!!Service 1 map version is now 234.my best regardsGiovanni

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this