Sign in to follow this  
Geofa

Newbie question

Recommended Posts

Despite being a rw pilot (ga), I have never tried the big iron until now. I bought the fsx leveld 767 and hearing raves about fs2crew bought this also-though at this point I am not even sure what it does-lol.Anyway-I tried the "quick start"-everything is good until I try to click the "hidden clickspot locations"-nothing happens....I should also mention-when I installed the program I didn't get any of the "trusted" prompts-but I opened my fsx.cfg file and there are lots of fs2crew entries under trusted. User account control is off. I have tried uninstalling and reinstalling with no success.I realize I am probably doing something very stupid here. Thanks for any help.I am running Vista ultimate 32 with a nvidia 7600 card. http://mywebpages.comcast.net/geofa/pages/rxp-pilot.jpgForum Moderatorhttp://geofageofa.spaces.live.com/

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Geofa,Welcome to the club :-)Please take a look at the 767's active panel.cfg file.Do you see a slew of FS2Crew entries on it?Regarding 'trusted software': You must have installed another FSX version of FS2Crew before and selected 'always trust' in the options dialogue. That would be the only explanation.Cheers,Bryan

Share this post


Link to post
Share on other sites

So you're following the tutorial flight to the letter, the a/c is loading by default in the 2D cockpit, and when you left click on the Captain's airspeed indicator, the master control panel doesn't pop-up (like it should).Is that correct?Thanks,Bryan

Share this post


Link to post
Share on other sites

Highly unlikely.You running Vista? Running FSX as an Admin?Failing that, please email me: admin@fs2crew.comCheers,Bryan

Share this post


Link to post
Share on other sites

I have the same problem. I import tha panel, press the airspeed indicator and zilch, nothing happens.The panel file in the 767 panel folder looks to be the original. If I replace it with the FS2Crew one, then the game crashes when I try to select the aircraft in the free flight menu.I'm running XP on admin.

Share this post


Link to post
Share on other sites

Update: Geof fixed his problem by doing a clean re-install of Vista.Ed: I got your email and replied.Cheers,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this