Sign in to follow this  
mccoy007

Problem on my 744X

Recommended Posts

HiI follow the P/B and Engines start video tutorail from the FS2Crew website to start my PMDG 744X's engines, but I got problems here.When I follow the video to give the FO order to start engine 3,4. The FO will switch all the fuel swich to on then switch 3 and 4 engines' fuel switch to off, so is the engine start swich on the Overhead panel. I have to do the engine start manuelly, I wonder if this is the bug of this edition or it is my error.Hope to here your reply soon.Regards,James Q.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello James,It's not a bug or I'd be hearing about this 100 times a day :-)Make sure you're loading the FS2Crew Panel State as described in the tutorial flight. Also ensure you're following the tutorial 'to the letter'. That way I know we're doing the same thing.Also, be sure to go slow with the Main Button.Let me know if that helps.Cheers,Bryan

Share this post


Link to post
Share on other sites

Hi BryanThanks for your reply first.I am sure I follow the tutorial and the video word by word. The only thing that I didn't follow is I use PMDG lesson's Cold and Dark Panel instead of FS2Crew's I am wondering if this is the problem.I will try that later of the day.Regards,James Q

Share this post


Link to post
Share on other sites

Hi James,Be sure to use the FS2Crew Panel State.That's probably the problem right there.Cheers,Bryan

Share this post


Link to post
Share on other sites

Sorry to trouble you here again.I stil have this problem.I have no idea why, even I use the FS2Crew panel. Should I reinstall?Also I found after start up, the F/O will turn off the APU, then he will turn on it agian...

Share this post


Link to post
Share on other sites

That's a tough one.All I can suggest is that you re-install the PMDG 747, ensure that the last PMDG 747 update from PMDG is installed (you had that installed, right?), then re-install FS2Crew.My experience has been that from time to time re-installs can make impossible to explain issues go away.If you do that and you're following the tutorial flight as described, that means we're on the same page and the FO should behave for you.All the best,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this