Archived

This topic is now archived and is closed to further replies.

Guest argos72

Altitude Alert bug (FSX and Wilco Airbus Series)

Recommended Posts

Hello I think I have a bug in my Wilco Airbus Sw, but I would like to know if someone had the same issue. I installed FSX SP1 ^+ SP2 from scratch, then Wilco Airbus Series 1 FSX . Everything seems working fine, except then when I reach the altitude selected (in autopilot mode, CLImbing) , the Altitude Alert sound does not work.I looked in feelThere /sound directlry and the altalert.wav sound is presetn. do you know why?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,I don't know. If that is indeed a bug, it be a Wilco issue.You'd best email their support for an answer. I can't speak on behalf of a different company.Cheers,Bryan

Share this post


Link to post
Share on other sites

thanks a lot for answering, you're perfectly right, I will address Wilcopub support.cheers

Share this post


Link to post
Share on other sites

It is still a Mistery. The version Airbus1X_deluxe_3_d.exe for FSX still having problem with FSX. I update driver video, reinstalled all ths OS from scratch update all the last driver audio. Moreover I have also reinstalled FSX Delux edition from zero and with SP2 and SP3.The strange thing is that all the sounds that need DirectX are notexecuted in bad way (like the "click when you push button, the Altitude alert" but the others coockpit sounds (engine, alarms) are Ok. Naturally My riect X are the last 9.0c. WilcoPub support replied me that they do not know. I have seen in the forum that in the past other people suffered the same issue.For information I have installed on Flight Simulator 2004 Airbus1X_deluxe_1.exe version and everything working fine......maybe something related Microsoft Visual C Library?Any other idea?thanks

Share this post


Link to post
Share on other sites

I'm sorry, I wish I had an answer for you, too.As mentioned, that's out of FS2Crew's control. We have no access to the internal Airbus aircraft code.All the best,Bryan

Share this post


Link to post
Share on other sites

On Airbus A320 The altitude alert signal works only in manual mode (without automatic pilot): in this mode when you cross the altitude set on the LVLCH ALT selector the alarm sounds ONLY if automatic pilot is OFF. For unknown reasons in some older version of Wilcopub Airbus Series soemtimes this alarm worked even in autopilot mode (but this NOT what happens in real Airbus models).On the Boing the Altitude Alert works always whatever mode (manual/autopilot) you are.

Share this post


Link to post
Share on other sites

matteos72 is correct about the altitude alert modes. only the initial release versions of the airbus have the incorrect mode/sound combination. if you purchased the airbus in the last 3-4 years the altitude horn works correctly. if you have not downloaded the updated version for an older purchase i suggest you do so through your wilco download space.

Share this post


Link to post
Share on other sites