Archived

This topic is now archived and is closed to further replies.

Guest helix_angle

Help with Activate FS2Crew

Recommended Posts

Hi there,I just purchased the ATR FS2Crew for FSX have a small problem: I believe I load the ATR from the initial 'Free Flight' menu (I assume this is what is meant by "FSX Main Menu" in the manual) with the battery and external DC and AC connected, park brake set and nav lights on. But when I click Activate, no 'FS2Crew Activated' wav plays, just the 'Cold and Dark' goes to ----. No 'time remaining' is displayed either (blank). However if I click the 'Fast Foward' button once, THEN click activate, I hear the 'FS2Crew Activated' wav, although still no time remaining is displayed. Also the RMI does not bring up the departure briefing even when it appears to be running - not sure if this is related.Even tried having my default startup flight as the ATR and still no dice.Any ideas out there?Cheers,Helix_Angle

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Helix,Was SP1 for the FSX ATR installed prior to installing FS2Crew?Which color of panel are you using?Is FSX set to load the '2d' cockpit by default, not the VC?Cheers,Bryan

Share this post


Link to post
Share on other sites

Hello I am having same problem. Through a series of mouse clicks I was able to start fs2crew, then no time remaning and a blank display. I did get the dep page to open once. Step 16 left mouse click does nothing on the RMI. ATR configuration is set to start cold and dark.The program does run the first officer does his stuff. Not sure which steps i am missing.

Share this post


Link to post
Share on other sites

Hi Bryan,Thanks for the quick response. I had assumed that sp1 was included with the Flight1 install.exe wrapper as I only purchased it last month, and the ATR SP1 was released 15th Dec 07. However, I will try uninstalling FS2Crew, installing ATR SP1 and re-installing FS2Crew.I am using the Blue wide angle panel.Yes, I have FSX set to load 2d pamel by default.I'll post if it's an ATR SP1 issue.Thanks,Helix_Angle

Share this post


Link to post
Share on other sites

Hi Bryan,Unfortunately I can confirm that intalling ATR SP1 prior to installing FS2Crew did not fix this particular problem (I suspect it was installed anyway).It's really strange that it won't activate. I have a clean install of FSX (apart from a few other high quality commercial aircraft) and no strange key mappings etc. The only thing I have done is change the main button mapping to joystick button 1 and secondary button to joystick button 19 - I shouldn't think this related.I tried changing to standard brown cockpit wide angle - no luck. I do have a GoFlight stack, and have tried with it activated and not activated -no luck.Is it possible that FS2Crew is 'looking' for some FS offsets in the initial aircraft configuration that are not being met (apart from the parkbreak, batt, AC and DC ext power and nav lights)? And if so can you perhaps post what these are, or a bit more about what FS2Crew is looking for to enable activation so I can try and do a bit more diagnosis to solve this?Thanks,Helix_Angle

Share this post


Link to post
Share on other sites

Hi,Looking back over my notes we had this is beta testing.The tester corrected it by loading the ATR directly from the FSX free flight menu (in other words, do 'not' load a default aircraft first).I suggest doing this to make sure we're on the exact same page.1. Uninstall FS2Crew.2. Uninstall the ATR.3. Re-install the ATR.4. Re-install SP1. Make sure you run the F1 FSX ATR Config Manager and click 'save' after installing SP1. Also use the blue panel just because that the one I usually use.5. Do a test flight with the ATR.6. If all is well, re-install FS2Crew.7. Load the ATR directly from the Free Flight menu.That's all I can suggest at this point.All the best,Bryan

Share this post


Link to post
Share on other sites

OK I tried those exact steps - still no luck.hmmmm... I'm stumped at this point. Given only one other person is experiencing this so far maybe it's some conflict with some other add-on I have installed on my system? Maybe if others experience this a solution might come to light:FSX Installs:Flight1 ATR (obviously)FS2Crew ATR Edition onlyWilco Airbus Vol.1PMDG 747GoFlight stackSaitek Pro Flight Yoke SystemIntel Duo E6850 @ 3Ghz3 Gigs of RAMNVidia GeForce 8800 GTVista PremiumThanks for trying to help with this anyway Bryan,Helix_Angle

Share this post


Link to post
Share on other sites

Hi Helix,That's weird.Please email me and we'll try some other stuff:admin@fs2crew.comThanks,Bryan

Share this post


Link to post
Share on other sites

Hello,I have exactly the same issue as described in the first post.I followed Bryan's suggestion and did steps 1 to 7 but the issue is still remaining.My config is Windows XP SP3 and FSX + Acceleration and ATR + SP1.I have PMDG747 and LD767 with FS2CREW that are well working.I hope to find solution with your help!Best regardsGeorges

Share this post


Link to post
Share on other sites

Hello Georges,Please re-install the FSX ATR SP1 just in case you don't have it. Some people think they have SP1 installed, but they really don't.Other than that, make sure you're loading the ATR from the free-flight menu.Cheers,Bryan

Share this post


Link to post
Share on other sites

Hello Bryan,I have launched ATR-FSX-SP1.exe again but issue is still here.Strange ...Best regardsGeorges

Share this post


Link to post
Share on other sites

Hi Georges,Hmmmm, it's working for everyone else, so it's tough to say.Please send me an email:admin@fs2crew.comI'll try to help you out.Cheers,Bryan

Share this post


Link to post
Share on other sites

Update: Good news.We fixed this by making a little change to the panel.cfg file.Please see the new sticky posted on top.Cheers,Bryan

Share this post


Link to post
Share on other sites

Hi Bryan, I went back and checked my set up as its the same as Georges but I am having no problems on my end.I can email him my set up if he still needs it? JeffG

Share this post


Link to post
Share on other sites