Archived

This topic is now archived and is closed to further replies.

STUART_H

Autogen = Blurred Textures?

Recommended Posts

I have noticed from many screenshots and my own attempts at tweaking FSX, that whenever any degree of autogen is turned on, the sim seems incapable of maintaining the sharp 1m textures. If autogen is turned off, then ground textures remain sharp. Does anyone know of any settings which will help give some autogen and also maintain sharp ground textures? I have read that GEX goes someway to helping this by using only selective autogen placement...is that the answer?Could anyone using GEX show some comparison shots of same area? I am eagerly awaiting GEX for Europe, but seems to be taking some time to release.Regards,Stuart

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Which makes sense....If you turn down/off autogen you are eliminating that process, so the CPU doesn't have to work as hard. Therefore the textures load faster. On my own system, at around 200kias the textures start to blur. That's why I say FSX is much more of a GA simulator hehe, low n slow...What sort of system are you running now? You might just need to upgrade your CPU

Share this post


Link to post
Share on other sites
Does anyone know of any settings which will help give some autogen and also maintain sharp ground textures?
Stuart,There are several reasons that this could be happening, but I suspect the most likely source is:1) Not enough CPU ... followed by either2) Not enough RAM3) Slow hard drive speed4) virus scanner scanning your scenery directories as scenery loads.I just recently upped my FSX to a quad-core processor and am pleasantly surprised with the resulting improvement in my ability to have more autogen and also maintain sharp ground textures around me as I fly ... but even with the quad core, I can't have my sliders turned all the way up.Guess we'll have to wait for the 32-core Intel processor they've no doubt already invented, but won't sell yet.

Share this post


Link to post
Share on other sites

Thanks guys for your input. I think that simpy supports my own theory - that I need to upgrade my hardware! Doh! Not an option at present I'm afraid. I am only running a single core AMD Athlon CPU +- 2.4 mhz, XFX 7600GT 256mb graphics and 2MB DDR RAM. Seems that Autogen is not an option for me! Still I much prefer the sharp 1m textures (either default or photo) once around 500 ft+ off the ground. It would have been nice to have some trees and buildings when at ground level, but not at the expence of blurry ground textures.I guess only other option is to try the reduced size of autogen textures (buildings & trees) available in the library and reduce the number of autogen loaded via the TERRAIN_MAX_AUTOGEN_* tweak.Cheers,Stuart

Share this post


Link to post
Share on other sites