Archived

This topic is now archived and is closed to further replies.

cujo

Nicksmokeai

Recommended Posts

Using process monitor I keep getting 'file not found' the file is fx_nicksmokeAI_sm_lear.fx.I do not have this file in my effects folder and, using search, I cannot find this effect in any aircraft folder or AI aircraft.does anyone have this effect or could point me to an aircraft that uses this effect?RegardsMike

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Using process monitor I keep getting 'file not found' the file is fx_nicksmokeAI_sm_lear.fx.I do not have this file in my effects folder and, using search, I cannot find this effect in any aircraft folder or AI aircraft.does anyone have this effect or could point me to an aircraft that uses this effect?RegardsMike
A couple of random thoughts Mike -That effect is most likely one which was created by Nick Needam. I note several on my old FS2004 setup which are aircraft specific - example: fx_nicksmokeC130.fxHowever I do not find the one you are looking for.I am not positive but speculate the effect you are seeking probably "should" have been added when installing some LEAR AI package and the effect is being "called" in the aircraft.cfg file for the aircraft in question.That being said, I would suggest you look at any and all LEAR AI aircraft you have and check the aircraft.cfg file for a reference to that effect.The aircarft may have been a flyable Lear at one time which someone converted to an AI package. The effect is likely not need for the AI aircraft to work properly and if that is the case, commenting out the effect line (assuming you find it) in the aircraft.cfg file should stop FS from looking for a non-existant file.Hope this is helpful.

Share this post


Link to post
Share on other sites

Thanks for your input DavidI eventually found the effect at avsim 'nicks exhaust effects' and copied it to my effects file, all ok now.Still do not know why as I have no aircraft calling up this effect.I had a similar thing with fx_strobex.fxRegardsMike

Share this post


Link to post
Share on other sites
Thanks for your input DavidI eventually found the effect at avsim 'nicks exhaust effects' and copied it to my effects file, all ok now.Still do not know why as I have no aircraft calling up this effect.I had a similar thing with fx_strobex.fxRegardsMike
Mike, long ago I went through both scenarios on my never-ending quest for better frame rates when using FS9 and Opa is correct that the HTAI Lear models were usually the culprits so I always made a habit of checking the .cfg file when installing new traffic. If you don't want the effect, you can simply delete the entry from the aircraft.cfg file. With the strobex.fx , if I recall correctly, I think one varient of the 737's were the issue and I created a blank dummy file to satisfy the call. You would need the proper header in the file for it to work, I believe. Sorry, but it's been awhile since I've used FS9. Hope it helps.

Share this post


Link to post
Share on other sites