Archived

This topic is now archived and is closed to further replies.

rhodges

Windows Xp System Tray: Mind Of Its Own.

Recommended Posts

I see numerous choices relative to hardware forums, but have overlooked anything regarding software. Therefore, I don't really know where to post this. I will put it here hopefully with more exposure and if I am in error, if the moderators would relocate it where it belongs it would be greatly appreciated.Icons in my system tray (bottom right corner of the screen), come and go and seem to have a mind of their own. In the past, all active applicable programs were displayed (with "Hide Inactive Icons" unchecked). Presently, all that are displayed are as follows:1. "Local area connection speed 100.0 Mbps Status: Connected"2. "Active Armour Firewall Profile: ANTIHACKING ONLY"3. "Mouse"4. "InCD"I have tried with the "Hide Inactive Icons" checked and unchecked .I have tried the "Customize" option with "Hide Inactive Icons" checked and all "Behavior" items selecting "Always Show".They don't show.I see numerous items by a Google Search addressing this issue, but no suggestions seem to help.If anyone else has had this issue, knows why, and/or knows a soulution your comments would be very much appreciated.Respectfully:RTH

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not sure what you are after. I have seen strange taskbar behavior before. However, If you check "Auto hide taskbar" in the taskbar properties window, then it is gone until you mouse over it.Bob

Share this post


Link to post
Share on other sites

Thanks for the reply Bob:I am not talking about the entire taskbar at the bottom of the screen display. It is fine with or without enabling the "auto hide taskbar" provisions. What I am talking about is the system tray which appears to the far right of the taskbar. I have little to no control over what is retained in that part of the taskbar display. A google search will show that this is a common problem, but without any sure solution that I have found as of yet.I just noticed that the "Energy Saver" Icon has been added since the last time I posted, although the computer has not been touched again until now. Like I said, seemingly a mind of its own. For example, sometime the default "Volume" Icon is present, sometimes it is not regardless of my selected options. Same goes for other random icons.My options have been Windows Messenger, Volume, Spybot S&D Resident Creative Volume Control, SuncBackSE, Eset Smart Security, nhancer, WinZip Quick Pick, and probably others. At one time any or all of these icons would be displayed correctly in the system tray depending upon the setup between whether "Hide Inactive Icons" was checked or not, and whether "customize" was inabled along with "Hide when inactive", or "Always Show" was selected. Presently, varied and intermittent icons show when they want to, and are not present when they don't want to be regardless of settings.Again, thanks for your try.RTH

Not sure what you are after. I have seen strange taskbar behavior before. However, If you check "Auto hide taskbar" in the taskbar properties window, then it is gone until you mouse over it.Bob

Share this post


Link to post
Share on other sites

This is a common problem with Windows XP and has been for a long time. It affects some users and others never have the problem.You say you did a Google search and none of the suggestions worked? The most common fix ALWAYS worked in my case.Go here:http://www.tech-pro.net/howto_013.htmlThe second paragraph "Diasable Universal Plug and Play" is what always fixed the problem for me.ToddEdit: Actually you never said what operating system you were using. I assumed XP. This is only a fix for Windows XP.

Share this post


Link to post
Share on other sites

Thanks for the reply Todd:Take a peek at the title of my post, as well as your reply and I think it will identify my OS to you:"Windows XP System Tray: Mind Of Its Own." and "Replying to Windows Xp System Tray: Mind Of Its Own."I sure will try your suggestion and "disable universal plug and play."Respectfully:RTHEdit:Thanks loads Todd:The advice in the link you provided seems to have solved the problem.Happy flying:RTHquote name='TPerson' date='Jan 3 2009, 11:09 PM' post='1519021']This is a common problem with Windows XP and has been for a long time. It affects some users and others never have the problem.You say you did a Google search and none of the suggestions worked? The most common fix ALWAYS worked in my case.Go here:http://www.tech-pro.net/howto_013.htmlThe second paragraph "Diasable Universal Plug and Play" is what always fixed the problem for me.ToddEdit: Actually you never said what operating system you were using. I assumed XP. This is only a fix for Windows XP.

Share this post


Link to post
Share on other sites

Glad to hear the fix solved your problem. (And of course that should have been "Disable" UPnP)I read your topic title and responded and then after posting my message somehow my mind (and eyes) went blank on which OS you had. :( Todd

Share this post


Link to post
Share on other sites