Archived

This topic is now archived and is closed to further replies.

Guest MD11Driver

Jaggies Cause Of Md11 Requiring Fs9.1

Recommended Posts

Hey guys, I installed FS9.1 so I could run the MD11.Ever Since I installed the 9.1, my fs now has jaggies in the graphics. It didn't have this before. I remember this was an issue back when it was released before and there were a few ways to fix it. I can't find any of those posts ! If somebody could help me or tell me what to do that would be great. :( :( My Specs:AMD64 5200+ Dual Core CPU at 2.6 GhznVIDIA 6800GS PCI-E500GB Hard Drive2Gig DDR2 RamPerformance: I get about 35FPS at 1680x1050x32 and everything is maxed out. I tried playing with my AF/AA settings in the nvidia control panel but it sill didn't solve the issues. I've got Forced Bitmaps at Trilinear as well - didn't solve.Thanks in advance for any help !

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey guys, I installed FS9.1 so I could run the MD11.Ever Since I installed the 9.1, my fs now has jaggies in the graphics. It didn't have this before. I remember this was an issue back when it was released before and there were a few ways to fix it. I can't find any of those posts ! If somebody could help me or tell me what to do that would be great. :( :( My Specs:AMD64 5200+ Dual Core CPU at 2.6 GhznVIDIA 6800GS PCI-E500GB Hard Drive2Gig DDR2 RamPerformance: I get about 35FPS at 1680x1050x32 and everything is maxed out. I tried playing with my AF/AA settings in the nvidia control panel but it sill didn't solve the issues. I've got Forced Bitmaps at Trilinear as well - didn't solve.Thanks in advance for any help !
Download nHancer its a free (awesome) program that helps you get a lot more options out of your nvidia card.Once you got nHancer you should try configuring it to use 4xS (and even better 8xS) combined AA to see if that gets rid of your jaggies issue.

Share this post


Link to post
Share on other sites

You need to create a profile for the FS9.1 exe. Then apply the AA/AF settings to the profile. You can do this via the Nvdia control panel. From the Nvidia Control panel:Manage 3D settings --> select the Program settings tab as you'll be on GlobalThen add the FS9.1 Exe from the directoryApply graphics settings. DoneIf you get no luck with that, use nhancer which you can download for free. I use that myself. it's ace and offers much more flexibility.

Share this post


Link to post
Share on other sites

Ok im going to try nhancer and keep you posted !Thanks

Share this post


Link to post
Share on other sites

this worked like a charm !just out of curiosity what are your settings at :)

Share this post


Link to post
Share on other sites

AA: Combined 8xSQGamma Correction:OnAF:16xVertical Sync:OnTexture Filtering:High QualityTrilinear Optimization:OffAniso. Sample Optimization:OffNegative LOD Bias:Clamp

Share this post


Link to post
Share on other sites

Here you go,Let me know if you want them bigger. They are originally 1920x1080 lulz.rawrca2.jpgw1024.pngfixvr7.jpgw1024.png

Share this post


Link to post
Share on other sites
Great shots there Sam!
Thanks!Great airplane there Ryan (and of course everyone else at PMDG)!Amazing job, all of you!

Share this post


Link to post
Share on other sites
Here you go,Let me know if you want them bigger. They are originally 1920x1080 lulz.rawrca2.jpgw1024.pngfixvr7.jpgw1024.png
Hey,how did you get that view in the virtual cockpit? I had to uninstall my Active Camera cause fs would give me a CTD and say activecamera2004.dll is the reason.Any help would be appreciated Thanks
AA: Combined 8xSQGamma Correction:OnAF:16xVertical Sync:OnTexture Filtering:High QualityTrilinear Optimization:OffAniso. Sample Optimization:OffNegative LOD Bias:Clamp
also my gamma correction box is blank... what does this feature do?

Share this post


Link to post
Share on other sites
Hey,how did you get that view in the virtual cockpit? I had to uninstall my Active Camera cause fs would give me a CTD and say activecamera2004.dll is the reason.Any help would be appreciated Thanksalso my gamma correction box is blank... what does this feature do?
To get that view I assigned the move view point commands built into FS to my WASD keys (I use X and C for raising view point height and lowering it respectively).The Gamma Correction options functions as follows (Copied from Nhancer Description):"Usually monitors don't use a linear distribution of color intensity. Normally, the Anti-Aliasing modes don't take this into account, thereby slightly reducing their possible effect.If you enable this option, a gamma distribution factor of 2.2 is assumed, which is correct for most monitors. This can improve the image quality slightly (similar to the AA modes of ATI's cards)."P.S. I sent you a PM on the forum

Share this post


Link to post
Share on other sites

Okay so I installed my ATI X1950 PRO Video Card instead cause it's a better card and everything.But I get jaggies again and nhancer doesn't work with ATI apparently. So what could I do with ATI cards to give me good stuff like nvidia did?

Share this post


Link to post
Share on other sites

Don't you have a Catalyst Configuration(or control) Panel for your ATI card? I figure that's where you can make AA and AF settings. I tried a MSI 4870 1G card not long ago and couldn't get good AA quality out of it...even at the highest settings. After much frustration with the 4870, I plugged my Nvidia 8800GT card back in and got things back to normal....using nhancer of course :(

Share this post


Link to post
Share on other sites
Don't you have a Catalyst Configuration(or control) Panel for your ATI card? I figure that's where you can make AA and AF settings. I tried a MSI 4870 1G card not long ago and couldn't get good AA quality out of it...even at the highest settings. After much frustration with the 4870, I plugged my Nvidia 8800GT card back in and got things back to normal....using nhancer of course :(
I do... and everything looks like untill the aircraft starts moving. Then trees and cities start to jagg up.Is there anyway to create an APPLICATION BASED profile and not a GLOBAL Profile for FS usin that catalyst? I know you can create profile but when you create a profile, will the settings be applied to the application or will the settings simply change in the global settings? Cause I remember when I ran nvidia 6800GS and installed nhancer, FS2004's settings were all set on application controlled while global was set up with the AA AF Texture Quality etc.... Any help would be appreciated!Thanks

Share this post


Link to post
Share on other sites