Sign in to follow this  
rpowers

Toe brakes are not releasing!

Recommended Posts

All of a sudden my toe brakes stay on after applying.I have ch usb pedals.They have always worked fine but last night I discovered that for some reason the assignments had reverse checked so obviously I was having trouble taxiing.I reset them properly but now they stay on after applying.I have to hit the brake button on my yoke to get them to release.Thanks for any help.Ron

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had the same problem. I calibrated them in FSUIPC and that cured it.Good luck!KP

Share this post


Link to post
Share on other sites

". . . but last night I discovered that for some reason the assignments had reverse checked so obviously I was having trouble taxiing."The Reverse Axis checkbox should be checked. Unchecking it has caused your problem. You'll find now that if you hold the brake pedals all the way down, the brakes will release. When the pedals are in their relaxed position, the brakes are set full on now. So recheck that checkbox. R-

Share this post


Link to post
Share on other sites

Thanks for the replies.I was taxiing in a md83 that I just installed and I was sure the brakes were working in reverse so when I saw the reverse boxes checked I figured that was the problem.I will try it again,maybe it's the md 83.Ron

Share this post


Link to post
Share on other sites

It must be the MD83 FFXMD83AMC.zip.The brakes work properly on my other planes but are reversed on this one.Is there a fix for this?Thanks,Ron

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this