Archived

This topic is now archived and is closed to further replies.

briansommers

editvoicepack and net framework 3.5 sp1

Recommended Posts

I'm in the middle of re-installing everythingI have net framework 3.5 with sp1 and yet when i try to install editvoicepack it says i need ver 1...xxxx or somethingwhat the world? how to do i fix this?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm in the middle of re-installing everythingI have net framework 3.5 with sp1 and yet when i try to install editvoicepack it says i need ver 1...xxxx or somethingwhat the world? how to do i fix this?
I think you actually have to install version 1.1 of .NET, as the .NET installs are not rolled into one package, so SP3.5 won't give you version 1 or version 2. I could be wrong but I think that's how it works.Here's version 1.1 - http://www.microsoft.com/Downloads/details...;displaylang=en

Share this post


Link to post
Share on other sites

That is correct - the net packages are each separate - they are not "updates" as the version numbers would imply.If a program says it needs a specific net number package, then that is what you must install if you do not already have it.Good luck!

Share this post


Link to post
Share on other sites