Archived

This topic is now archived and is closed to further replies.

strider

More 737 lighting issues.

Recommended Posts

On a recent night flight with a PMDG 737 I noticed that the landing/taxi lights show extreme gradient lines when in external (Spot) view. Since I recently went to an LCD monitor after years of CRT's, I thought I would switch aircraft and see if any others showed this. I tried the PIC 737, the LevelD 767, the Dreamfleet 727, the CaptainSim 707 and the IronKnuckles DC9...none showed the same gradient lines as the PMDG 737 did:PMDGlandlights2.jpgThis reduced image really doesn't show how visible these gradient lines are so, if you want to see a better shot:http://users.frii.com/viciii3/PMDGlandlights.jpgWhat's causing this in only the PMDG aircraft? Vic

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Looks like you have light cones from landing and taxi lights. Turn off landing lights and you should have only one light cone.

Share this post


Link to post
Share on other sites
Looks like you have light cones from landing and taxi lights. Turn off landing lights and you should have only one light cone.
I am on takeoff...so landing lights should be on. Let me try it with only landing (and no taxi lights) and I'll get right back.Vic

Share this post


Link to post
Share on other sites
I am on takeoff...so landing lights should be on. Let me try it with only landing (and no taxi lights) and I'll get right back.Vic
Well, no discernable difference without the taxi lights. Only landing lights are on in this shot...nothing else external:PMDGlandlights3.jpg And a bigger .BMP if you want:http://users.frii.com/viciii3/PMDGlandlights3.bmp I can post shots from other aircraft, if there's any doubt. I really thought it was the new LCD...until I tried other AC's without this ugly banding.Vic

Share this post


Link to post
Share on other sites
So...no ideas on what's causing this?
Do you have your graphics settings set for 32 bit rather than 16 bit?VinPMDG

Share this post


Link to post
Share on other sites
Do you have your graphics settings set for 32 bit rather than 16 bit?VinPMDG
I have graphics set for 32 bit. Vic

Share this post


Link to post
Share on other sites