Archived

This topic is now archived and is closed to further replies.

Guest Alias

Lights

Recommended Posts

Hi,it has been talked about it, taxi and runway lights don't work. The bad thing is that they don't work with any other add on I have under FSX. I can see the lights of the MD11 from the outside view but from the cockpit there's a wall of black undefined space. Does anyone have a good advice or know where to find some bitmaps to replace the original ones?Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Perhaps you are using ActiveGraphics? Verify that the spotlight.bmp in the FS textures folder is original. This usually fixes this problem.

Share this post


Link to post
Share on other sites
Hi,it has been talked about it, taxi and runway lights don't work. The bad thing is that they don't work with any other add on I have under FSX. I can see the lights of the MD11 from the outside view but from the cockpit there's a wall of black undefined space. Does anyone have a good advice or know where to find some bitmaps to replace the original ones?Thanks
Lorenzo, the lights on the PMDG MD-11 for both FSX and FS9 work perfectly. There have been some reports of problems from people using third-party custom "halo.bmp" and/or "spotlight.bmp". If you are using any addon that replace these bitmaps, I would suggest restoring your backed up copies.

Share this post


Link to post
Share on other sites

Thank you Dan and Vin, I'm using XGraphics only sometimes, but even when it's off I don't see nothing outside. Could you send me your original bitmaps please? I'm afraid mine are gone for good as I didn't know that installing Xgraphic would have messed up my original set up.Thanks

Share this post


Link to post
Share on other sites

Hi LorenzoBy default ActiveGraphics SHOULD have backed up the original files when you installed it, if you go to the options screen, then at the lower left hand side you will see a box called backup options, with two clickspots, one to create a backup, and the one you are interested in, which is restore backup, click on this and your original textures should be replaced.Once you have restored the backup, you can still use Active Graphics and the MD11 just click on the options tab on the left, and once at the options screen chose red tab Advanced Install Options, and in the Lights and Sounds Section, remove the checkmark from Aircraft Strobe and Landing Lights boxes, then save and install the Theme, and now you should be able to use ActiveGraphics and the PMDG MD11 without the landing light problem.I Hope it helps.Jim Hodkinson

Share this post


Link to post
Share on other sites
Hi LorenzoBy default ActiveGraphics SHOULD have backed up the original files when you installed it, if you go to the options screen, then at the lower left hand side you will see a box called backup options, with two clickspots, one to create a backup, and the one you are interested in, which is restore backup, click on this and your original textures should be replaced.Once you have restored the backup, you can still use Active Graphics and the MD11 just click on the options tab on the left, and once at the options screen chose red tab Advanced Install Options, and in the Lights and Sounds Section, remove the checkmark from Aircraft Strobe and Landing Lights boxes, then save and install the Theme, and now you should be able to use ActiveGraphics and the PMDG MD11 without the landing light problem.I Hope it helps.Jim Hodkinson
Thanks Jim.

Share this post


Link to post
Share on other sites